aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia')
-rw-r--r--recipes-qtopia/portabase/portabase_1.9.bb2
-rw-r--r--recipes-qtopia/qpe-games/crossword_0.0.3.bb2
-rw-r--r--recipes-qtopia/qpealarmclock/qpealarmclockapplet_1.0.9.bb4
-rw-r--r--recipes-qtopia/shopper/shopper_1.2.1.bb2
-rw-r--r--recipes-qtopia/subapplet/subapplet_1.0.8.bb4
-rw-r--r--recipes-qtopia/tasklistapplet/tasklistapplet_1.0.5.bb4
6 files changed, 9 insertions, 9 deletions
diff --git a/recipes-qtopia/portabase/portabase_1.9.bb b/recipes-qtopia/portabase/portabase_1.9.bb
index 2cdce76..3857bf4 100644
--- a/recipes-qtopia/portabase/portabase_1.9.bb
+++ b/recipes-qtopia/portabase/portabase_1.9.bb
@@ -48,7 +48,7 @@ do_install() {
}
-pkg_postinst() {
+pkg_postinst_${PN}() {
#!/bin/sh
NEWTYPE=application/portabase
diff --git a/recipes-qtopia/qpe-games/crossword_0.0.3.bb b/recipes-qtopia/qpe-games/crossword_0.0.3.bb
index 3e5ddd8..50f7456 100644
--- a/recipes-qtopia/qpe-games/crossword_0.0.3.bb
+++ b/recipes-qtopia/qpe-games/crossword_0.0.3.bb
@@ -24,7 +24,7 @@ do_install () {
}
-pkg_postinst() {
+pkg_postinst_${PN}() {
#!/bin/sh
MIMEFILE=/opt/QtPalmtop/etc/mime.types
diff --git a/recipes-qtopia/qpealarmclock/qpealarmclockapplet_1.0.9.bb b/recipes-qtopia/qpealarmclock/qpealarmclockapplet_1.0.9.bb
index f2b4cc4..7527e3a 100644
--- a/recipes-qtopia/qpealarmclock/qpealarmclockapplet_1.0.9.bb
+++ b/recipes-qtopia/qpealarmclock/qpealarmclockapplet_1.0.9.bb
@@ -22,7 +22,7 @@ LIC_FILES_CHKSUM = "file://clockappletimpl.cpp;beginline=6;endline=14;md5=f2ed65
inherit palmtop
-pkg_postinst() {
+pkg_postinst_${PN}() {
#!/bin/sh
if [ -n "$D" ]; then exit 1; fi
if pidof -s qpe >/dev/null; then
@@ -30,7 +30,7 @@ if pidof -s qpe >/dev/null; then
fi
}
-pkg_postrm() {
+pkg_postrm_${PN}() {
#!/bin/sh
/usr/bin/qcop QPE/TaskBar "reloadApplets()"
if [ -n "$D" ]; then false; fi
diff --git a/recipes-qtopia/shopper/shopper_1.2.1.bb b/recipes-qtopia/shopper/shopper_1.2.1.bb
index 1777f8a..6e102e5 100644
--- a/recipes-qtopia/shopper/shopper_1.2.1.bb
+++ b/recipes-qtopia/shopper/shopper_1.2.1.bb
@@ -18,7 +18,7 @@ CXXFLAGS_append += " -DSHOPPER_DATADIR='"${SHOPPER_DATADIR}"' "
QMAKE_PROFILES = "Shopper.pro"
-pkg_postinst() {
+pkg_postinst_${PN}() {
/opt/QtPalmtop/bin/qcop QPE/System "linkChanged(QString)" 2>/dev/null
if [ -n "$D" ]; then false; fi
}
diff --git a/recipes-qtopia/subapplet/subapplet_1.0.8.bb b/recipes-qtopia/subapplet/subapplet_1.0.8.bb
index e11ca9c..9adb816 100644
--- a/recipes-qtopia/subapplet/subapplet_1.0.8.bb
+++ b/recipes-qtopia/subapplet/subapplet_1.0.8.bb
@@ -23,7 +23,7 @@ do_install() {
oe_libinstall -so -C rel/opt/QtPalmtop/plugins/applets libsubapplet ${D}${palmtopdir}/plugins/applets/
}
-pkg_postinst() {
+pkg_postinst_${PN}() {
#!/bin/sh
if pidof -s qpe >/dev/null; then
/usr/bin/qcop QPE/TaskBar "reloadApplets()"
@@ -33,7 +33,7 @@ fi
if [ -n "$D" ]; then false; fi
}
-pkg_postrm() {
+pkg_postrm_${PN}() {
#!/bin/sh
/usr/bin/qcop QPE/TaskBar "reloadApplets()"
if [ -n "$D" ]; then false; fi
diff --git a/recipes-qtopia/tasklistapplet/tasklistapplet_1.0.5.bb b/recipes-qtopia/tasklistapplet/tasklistapplet_1.0.5.bb
index 75d5f65..f2f60ae 100644
--- a/recipes-qtopia/tasklistapplet/tasklistapplet_1.0.5.bb
+++ b/recipes-qtopia/tasklistapplet/tasklistapplet_1.0.5.bb
@@ -22,7 +22,7 @@ do_install() {
oe_libinstall -so -C rel/opt/Qtopia/plugins/applets libtasklistapplet ${D}${palmtopdir}/plugins/applets/
}
-pkg_postinst() {
+pkg_postinst_${PN}() {
#!/bin/sh
if pidof -s qpe >/dev/null; then
/usr/bin/qcop QPE/TaskBar "reloadApplets()"
@@ -32,7 +32,7 @@ fi
if [ -n "$D" ]; then false; fi
}
-pkg_postrm() {
+pkg_postrm_${PN}() {
#!/bin/sh
/usr/bin/qcop QPE/TaskBar "reloadApplets()"
if [ -n "$D" ]; then false; fi