summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <timothy.t.orling@intel.com>2021-10-29 09:22:21 -0700
committerTim Orling <timothy.t.orling@intel.com>2021-11-25 20:02:45 -0800
commitec53c1c61784df7ed68d5143448c6c2f1e076833 (patch)
tree85ac6b6df512cb2e8e2ae4e0d14c5633159a177e
parentccb8f5e5b91450066e8cd677ba7552b0518df760 (diff)
downloadopenembedded-core-contrib-ec53c1c61784df7ed68d5143448c6c2f1e076833.tar.gz
python3-cython: DISTUTILS_* -> SETUPTOOLS_*
Refactor to new SETUPTOOLS_* variables [YOCTO #14610] Signed-off-by: Tim Orling <timothy.t.orling@intel.com>
-rw-r--r--meta/recipes-devtools/python/python3-cython_0.29.24.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python3-cython_0.29.24.bb b/meta/recipes-devtools/python/python3-cython_0.29.24.bb
index b1d21bd15c..26333cb271 100644
--- a/meta/recipes-devtools/python/python3-cython_0.29.24.bb
+++ b/meta/recipes-devtools/python/python3-cython_0.29.24.bb
@@ -8,7 +8,7 @@ RDEPENDS:${PN} += "\
# running build_ext a second time during install fails, because Python
# would then attempt to import cythonized modules built for the target
# architecture.
-DISTUTILS_INSTALL_ARGS += "--skip-build"
+SETUPTOOLS_INSTALL_ARGS += "--skip-build"
do_install:append() {
# rename scripts that would conflict with the Python 2 build of Cython