summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/tasks/task-core-sdk.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2012-03-03 10:59:25 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-03-05 10:33:18 -0800
commit41bc192c0b5795561b239872008c91a867732219 (patch)
treea21feb51bde721ba553296676ce4b5ea2662bf37 /meta/recipes-core/tasks/task-core-sdk.bb
parent3b57de68e70e77dbc03c0616a83a29a2e99e40b4 (diff)
downloadopenembedded-core-contrib-41bc192c0b5795561b239872008c91a867732219.tar.gz
meta: Convert getVar/getVarFlag(xxx, 1) -> (xxx, True)
Using "1" with getVar is bad coding style and "True" is preferred. This patch is a sed over the meta directory of the form: sed \ -e 's:\(\.getVar([^,()]*, \)1 *):\1True):g' \ -e 's:\(\.getVarFlag([^,()]*, [^,()]*, \)1 *):\1True):g' \ -i `grep -ril getVar *` Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/tasks/task-core-sdk.bb')
-rw-r--r--meta/recipes-core/tasks/task-core-sdk.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-core/tasks/task-core-sdk.bb b/meta/recipes-core/tasks/task-core-sdk.bb
index d940e39318..ec6cdccdb5 100644
--- a/meta/recipes-core/tasks/task-core-sdk.bb
+++ b/meta/recipes-core/tasks/task-core-sdk.bb
@@ -50,7 +50,7 @@ RDEPENDS_task-core-sdk = "\
#python generate_sdk_pkgs () {
# poky_pkgs = read_pkgdata('task-core', d)['PACKAGES']
-# pkgs = d.getVar('PACKAGES', 1).split()
+# pkgs = d.getVar('PACKAGES', True).split()
# for pkg in poky_pkgs.split():
# newpkg = pkg.replace('task-core', 'task-core-sdk')
#