aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2012-07-11 17:33:43 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-07-19 10:17:30 +0100
commit604d46c686d06d62d5a07b9c7f4fa170f99307d8 (patch)
tree67cdf024737b2248d5ea5d01ca001249f06a8792 /meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb
parent28715eff6dff3415b1d7b0be8cbb465c417e307f (diff)
downloadopenembedded-core-contrib-604d46c686d06d62d5a07b9c7f4fa170f99307d8.tar.gz
Convert tab indentation in python functions into four-space
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb')
-rw-r--r--meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb b/meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb
index 5b8ee88bdf..3baa46e540 100644
--- a/meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb
+++ b/meta/recipes-gnome/gtk-engines/gtk-engines_2.20.2.bb
@@ -29,14 +29,14 @@ CFLAGS_prepend = "-DHAVE_ANIMATION "
inherit gnome
python populate_packages_prepend() {
- import os.path
+ import os.path
- engines_root = os.path.join(d.getVar('libdir', True), "gtk-2.0/2.10.0/engines")
- themes_root = os.path.join(d.getVar('datadir', True), "themes")
+ engines_root = os.path.join(d.getVar('libdir', True), "gtk-2.0/2.10.0/engines")
+ themes_root = os.path.join(d.getVar('datadir', True), "themes")
- do_split_packages(d, engines_root, '^lib(.*)\.so$', 'gtk-engine-%s', 'GTK %s theme engine', extra_depends='')
- do_split_packages(d, themes_root, '(.*)', 'gtk-theme-%s', 'GTK theme %s', allow_dirs=True, extra_depends='')
- # TODO: mark theme packages as arch all
+ do_split_packages(d, engines_root, '^lib(.*)\.so$', 'gtk-engine-%s', 'GTK %s theme engine', extra_depends='')
+ do_split_packages(d, themes_root, '(.*)', 'gtk-theme-%s', 'GTK theme %s', allow_dirs=True, extra_depends='')
+ # TODO: mark theme packages as arch all
}
SRC_URI += "file://glib-2.32.patch"