summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/libpng
diff options
context:
space:
mode:
authorMarko Lindqvist <cazfi74@gmail.com>2014-09-08 12:58:31 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-09-10 11:29:49 +0100
commit3e8ce8508356112e07e37734d228494a840cf04c (patch)
tree5fe302a1ce7b7fec4f56ff08521dae08178fb8ac /meta/recipes-multimedia/libpng
parent64a433278d525859c661d8a1e50cc0817be12ac3 (diff)
downloadopenembedded-core-contrib-3e8ce8508356112e07e37734d228494a840cf04c.tar.gz
openembedded-core-contrib-3e8ce8508356112e07e37734d228494a840cf04c.tar.bz2
openembedded-core-contrib-3e8ce8508356112e07e37734d228494a840cf04c.zip
libpng: drop unnecessary automake requirement lowering patch
Automake recipe provides automake 1.14.1 anyway Signed-off-by: Marko Lindqvist <cazfi74@gmail.com> Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-multimedia/libpng')
-rw-r--r--meta/recipes-multimedia/libpng/libpng/0001-configure-lower-automake-requirement.patch31
-rw-r--r--meta/recipes-multimedia/libpng/libpng_1.6.10.bb1
2 files changed, 0 insertions, 32 deletions
diff --git a/meta/recipes-multimedia/libpng/libpng/0001-configure-lower-automake-requirement.patch b/meta/recipes-multimedia/libpng/libpng/0001-configure-lower-automake-requirement.patch
deleted file mode 100644
index bbbca89e8f..0000000000
--- a/meta/recipes-multimedia/libpng/libpng/0001-configure-lower-automake-requirement.patch
+++ /dev/null
@@ -1,31 +0,0 @@
-From fff7cbc01e061a235852f385866fe75fb17867e3 Mon Sep 17 00:00:00 2001
-From: Valentin Popa <valentin.popa@intel.com>
-Date: Tue, 26 Nov 2013 12:06:55 +0200
-Subject: [PATCH] configure: lower automake requirement
-
-We're not using parallel tests in OE-core yet
-
-Signed-off-by: Valentin Popa <valentin.popa@intel.com>
-Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
-
-Upstream-Status: Inapropriate [OE specific build hack]
----
- configure.ac | 2 +-
- 1 file changed, 1 insertion(+), 1 deletion(-)
-
-diff --git a/configure.ac b/configure.ac
-index 28200c3..fab2515 100644
---- a/configure.ac
-+++ b/configure.ac
-@@ -27,7 +27,7 @@ AC_CONFIG_MACRO_DIR([scripts])
- # dist-xz requires automake 1.11 or later
- # 1.12.2 fixes a security issue in 1.11.2 and 1.12.1
- # 1.13 is required for parallel tests
--AM_INIT_AUTOMAKE([1.13 foreign dist-xz color-tests silent-rules subdir-objects])
-+AM_INIT_AUTOMAKE([1.12.2 foreign dist-xz color-tests silent-rules subdir-objects])
- # The following line causes --disable-maintainer-mode to be the default to
- # configure, this is necessary because libpng distributions cannot rely on the
- # time stamps of the autotools generated files being correct
---
-1.8.3.2
-
diff --git a/meta/recipes-multimedia/libpng/libpng_1.6.10.bb b/meta/recipes-multimedia/libpng/libpng_1.6.10.bb
index babf87e392..79d91222a7 100644
--- a/meta/recipes-multimedia/libpng/libpng_1.6.10.bb
+++ b/meta/recipes-multimedia/libpng/libpng_1.6.10.bb
@@ -9,7 +9,6 @@ DEPENDS = "zlib"
LIBV = "16"
SRC_URI = "${SOURCEFORGE_MIRROR}/project/libpng/libpng${LIBV}/${PV}/libpng-${PV}.tar.xz \
- file://0001-configure-lower-automake-requirement.patch \
"
SRC_URI[md5sum] = "5f414b20f683b1d96b163c89e3eff768"