aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-devtools/python/python-native_2.7.12.bb9
1 files changed, 8 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python-native_2.7.12.bb b/meta/recipes-devtools/python/python-native_2.7.12.bb
index de83cbd76a..9a6430dba5 100644
--- a/meta/recipes-devtools/python/python-native_2.7.12.bb
+++ b/meta/recipes-devtools/python/python-native_2.7.12.bb
@@ -25,7 +25,14 @@ FILESEXTRAPATHS =. "${FILE_DIRNAME}/${PN}:"
inherit native
-RPROVIDES += "python-distutils-native python-compression-native python-textutils-native python-codecs-native python-core-native python-unittest-native"
+RPROVIDES += "python-distutils-native \
+ python-compression-native \
+ python-textutils-native \
+ python-codecs-native \
+ python-core-native \
+ python-unittest-native \
+ python-io-native \
+"
EXTRA_OECONF_append = " --bindir=${bindir}/${PN} --with-system-expat=${STAGING_DIR_HOST}"