summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/grub/grub_0.97.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/grub/grub_0.97.bb')
-rw-r--r--meta/recipes-bsp/grub/grub_0.97.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-bsp/grub/grub_0.97.bb b/meta/recipes-bsp/grub/grub_0.97.bb
index 6ec66e3b0f..af489fecea 100644
--- a/meta/recipes-bsp/grub/grub_0.97.bb
+++ b/meta/recipes-bsp/grub/grub_0.97.bb
@@ -23,7 +23,7 @@ inherit autotools
python __anonymous () {
import re
- host = d.getVar('HOST_SYS', 1)
+ host = d.getVar('HOST_SYS', True)
if not re.match('i.86.*-linux', host):
raise bb.parse.SkipPackage("incompatible with host %s" % host)
}