summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/eglibc/eglibc_2.15.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/eglibc/eglibc_2.15.bb')
-rw-r--r--meta/recipes-core/eglibc/eglibc_2.15.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-core/eglibc/eglibc_2.15.bb b/meta/recipes-core/eglibc/eglibc_2.15.bb
index 6d66342d59..b4c1ea5a99 100644
--- a/meta/recipes-core/eglibc/eglibc_2.15.bb
+++ b/meta/recipes-core/eglibc/eglibc_2.15.bb
@@ -55,10 +55,10 @@ FILESPATH = "${@base_set_filespath([ '${FILE_DIRNAME}/eglibc-${PV}', '${FILE_DIR
python __anonymous () {
import bb, re
- uc_os = (re.match('.*uclibc$', d.getVar('TARGET_OS', 1)) != None)
+ uc_os = (re.match('.*uclibc$', d.getVar('TARGET_OS', True)) != None)
if uc_os:
raise bb.parse.SkipPackage("incompatible with target %s" %
- d.getVar('TARGET_OS', 1))
+ d.getVar('TARGET_OS', True))
}
export libc_cv_slibdir = "${base_libdir}"