aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3_3.5.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3_3.5.5.bb')
-rw-r--r--meta/recipes-devtools/python/python3_3.5.5.bb5
1 files changed, 5 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3_3.5.5.bb b/meta/recipes-devtools/python/python3_3.5.5.bb
index 17e8245356..a43ce0027b 100644
--- a/meta/recipes-devtools/python/python3_3.5.5.bb
+++ b/meta/recipes-devtools/python/python3_3.5.5.bb
@@ -196,6 +196,11 @@ do_install() {
fi
oe_multilib_header python${PYTHON_BINABI}/pyconfig.h
+
+ # Install tools
+ install -d -m 755 ${D}/${docdir}/${PN}
+ cp -r ${S}/Tools ${D}/${docdir}/${PN}/
+ find ${D}/${docdir}/${PN}/ -name Makefile -delete
}
do_install_append_class-nativesdk () {