aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.1.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
index 8e9b5c2df0..7cd18e0c7b 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipPackage("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "86876311e39eadc80c342a619906cb001ed1df0d"
-SRCREV_meta ?= "f0c7ef844e98c82db9ee90e20c0eff6596919ff5"
+SRCREV_machine ?= "ec9e847b58017b62931bc4fbf7c968da5b0297cf"
+SRCREV_meta ?= "9f68667031354532563766a3d04ca8a618e9177a"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.1;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.1.24"
+LINUX_VERSION ?= "4.1.26"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
index c48e2a6494..5b1b87f828 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
@@ -4,13 +4,13 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.1.24"
+LINUX_VERSION ?= "4.1.26"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "b4acdc6d1ea9474453689e5f604dd7037cbb5033"
-SRCREV_meta ?= "f0c7ef844e98c82db9ee90e20c0eff6596919ff5"
+SRCREV_machine ?= "f1069e0dbbc09f930ba8941e38859378ccc22f96"
+SRCREV_meta ?= "9f68667031354532563766a3d04ca8a618e9177a"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.1.bb b/meta/recipes-kernel/linux/linux-yocto_4.1.bb
index 9e83d76f80..4023c9b98e 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.1.bb
@@ -11,20 +11,20 @@ KBRANCH_qemux86 ?= "standard/base"
KBRANCH_qemux86-64 ?= "standard/base"
KBRANCH_qemumips64 ?= "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "ec626d56541042b8bcc52c47891dd8acedb326c7"
-SRCREV_machine_qemuarm64 ?= "b4acdc6d1ea9474453689e5f604dd7037cbb5033"
-SRCREV_machine_qemumips ?= "95866476d89898fdb61804029352af74daa4a30d"
-SRCREV_machine_qemuppc ?= "b4acdc6d1ea9474453689e5f604dd7037cbb5033"
-SRCREV_machine_qemux86 ?= "b4acdc6d1ea9474453689e5f604dd7037cbb5033"
-SRCREV_machine_qemux86-64 ?= "b4acdc6d1ea9474453689e5f604dd7037cbb5033"
-SRCREV_machine_qemumips64 ?= "9824fc2399454b9c521b0b1bde075ac862357d41"
-SRCREV_machine ?= "b4acdc6d1ea9474453689e5f604dd7037cbb5033"
-SRCREV_meta ?= "f0c7ef844e98c82db9ee90e20c0eff6596919ff5"
+SRCREV_machine_qemuarm ?= "fa1f75003687404ebe8a07c967db1714c700f9ff"
+SRCREV_machine_qemuarm64 ?= "f1069e0dbbc09f930ba8941e38859378ccc22f96"
+SRCREV_machine_qemumips ?= "0e2b4693ec90691494752ff7854493f3c7f3fc2f"
+SRCREV_machine_qemuppc ?= "f1069e0dbbc09f930ba8941e38859378ccc22f96"
+SRCREV_machine_qemux86 ?= "f1069e0dbbc09f930ba8941e38859378ccc22f96"
+SRCREV_machine_qemux86-64 ?= "f1069e0dbbc09f930ba8941e38859378ccc22f96"
+SRCREV_machine_qemumips64 ?= "ca5c9e5ee5e3b569a55beb05e2f81078d3db2cef"
+SRCREV_machine ?= "f1069e0dbbc09f930ba8941e38859378ccc22f96"
+SRCREV_meta ?= "9f68667031354532563766a3d04ca8a618e9177a"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.1;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.1.24"
+LINUX_VERSION ?= "4.1.26"
PV = "${LINUX_VERSION}+git${SRCPV}"