summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.18.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
index cfcd9fc22d..9be96b5221 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "8a990322beb7b3aa5a06d7bd630f819b70911587"
-SRCREV_meta ?= "63ea2052ace129caa22c4b5b88c316bde63f64eb"
+SRCREV_machine ?= "6b38725fe97a59cefef01b5213a1d234dd38a542"
+SRCREV_meta ?= "80d3da10b85c1769760fcd0a1e1c7787f23eae24"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.18;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.18.3"
+LINUX_VERSION ?= "4.18.5"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
index 7ed670ab42..ef198aa145 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
@@ -4,7 +4,7 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.18.3"
+LINUX_VERSION ?= "4.18.5"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
@@ -13,8 +13,8 @@ DEPENDS += "openssl-native util-linux-native"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "eba03655e8e436ef6090100423bcea43e4911478"
-SRCREV_meta ?= "63ea2052ace129caa22c4b5b88c316bde63f64eb"
+SRCREV_machine ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
+SRCREV_meta ?= "80d3da10b85c1769760fcd0a1e1c7787f23eae24"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.18.bb b/meta/recipes-kernel/linux/linux-yocto_4.18.bb
index baeecc59b6..a4c7fabfef 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.18.bb
@@ -11,21 +11,21 @@ KBRANCH_qemux86 ?= "v4.18/standard/base"
KBRANCH_qemux86-64 ?= "v4.18/standard/base"
KBRANCH_qemumips64 ?= "v4.18/standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "1af7de788a0d28968bd48ff733696de130e0427d"
-SRCREV_machine_qemuarm64 ?= "eba03655e8e436ef6090100423bcea43e4911478"
-SRCREV_machine_qemumips ?= "f431f068f06041a60b29628c97b507391c6ad92c"
-SRCREV_machine_qemuppc ?= "eba03655e8e436ef6090100423bcea43e4911478"
-SRCREV_machine_qemux86 ?= "eba03655e8e436ef6090100423bcea43e4911478"
-SRCREV_machine_qemux86-64 ?= "eba03655e8e436ef6090100423bcea43e4911478"
-SRCREV_machine_qemumips64 ?= "a8e005cb6453c4d59f4c460b6f034bba69ce7807"
-SRCREV_machine ?= "eba03655e8e436ef6090100423bcea43e4911478"
-SRCREV_meta ?= "63ea2052ace129caa22c4b5b88c316bde63f64eb"
+SRCREV_machine_qemuarm ?= "cae6ae8b337fbc4b73083cec8156884fcec00866"
+SRCREV_machine_qemuarm64 ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
+SRCREV_machine_qemumips ?= "28fbf6d4df772beb8c13b9554933dc0751d38ad8"
+SRCREV_machine_qemuppc ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
+SRCREV_machine_qemux86 ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
+SRCREV_machine_qemux86-64 ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
+SRCREV_machine_qemumips64 ?= "f3add308bccafeeed79fde2a3720236bf4fd6457"
+SRCREV_machine ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
+SRCREV_meta ?= "80d3da10b85c1769760fcd0a1e1c7787f23eae24"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.18;destsuffix=${KMETA}"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
-LINUX_VERSION ?= "4.18.3"
+LINUX_VERSION ?= "4.18.5"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"