aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/gstreamer
Commit message (Expand)AuthorAgeFilesLines
* gstreamer1.0-omx: use mulitple SCMs to fetch submodulesAwais Belal2014-12-311-3/+8
* gstreamer1.0-rtsp-server: upgrade to 1.4.5Ross Burton2014-12-312-6/+6
* gstreamer1.0-libav: upgrade to 1.4.5Ross Burton2014-12-311-3/+4
* gstreamer1.0-plugins-ugly: upgrade to 1.4.5Ross Burton2014-12-311-2/+4
* gstreamer1.0-plugins-good: upgrade to 1.4.5Ross Burton2014-12-311-3/+3
* gstreamer1.0-plugins-bad: upgrade to 1.4.5Ross Burton2014-12-311-2/+3
* gstreamer1.0-plugins-base: upgrade to 1.4.5Ross Burton2014-12-312-2/+3
* gstreamer1.0: upgrade to 1.4.5Ross Burton2014-12-311-2/+3
* gstreamer1.0-plugins-base: Taglist will not be sent to downstream if all the ...Zidan Wang2014-12-312-0/+58
* gstreamer1.0-plugins-good: Decrease the rank as havn't this kind of decoder f...Zidan Wang2014-12-312-0/+26
* gstreamer1.0-* fix configure for out of tree build on git recipesAwais Belal2014-12-197-14/+21
* gst-plugins-bad: add PACKAGECONFIG for the RTMP pluginRoss Burton2014-12-191-0/+1
* gst-plugins: remove spurious whitespaceRoss Burton2014-12-191-3/+3
* gstreamer1.0-libav: specify proper cross-prefixAwais Belal2014-12-112-2/+4
* gstreamer1.0-plugins-bad.inc: Disable cocoa on configureJean-Michel Hautbois2014-12-051-0/+1
* gst-ffmpeg: fixes for CVE-2014-8548 and CVE-2014-8541Roy Li2014-11-253-0/+102
* gst-ffmpeg: Security Advisory - ffmpeg - CVE-2013-0869Yue Tao2014-10-182-0/+34
* gst-ffmpeg: Security Advisory - ffmpeg - CVE-2013-4358Yue Tao2014-10-182-0/+146
* gst-plugins-base: fix build failure for x86Jackie Huang2014-09-292-1/+40
* gstreamer1.0-plugins-bad: disable libssh2Wenzong Fan2014-09-222-0/+68
* gstreamer1.0-plugins-bad.inc: Add rtmp support in gstreamer.Marie Kowalczyk2014-09-161-1/+1
* gstreamer: Set DEPENDS dynamically for plugins-ugly and plugins-badDrew Moseley2014-09-102-2/+10
* gstreamer1.0-plugins-ugly: upgrade to 1.4.1Cristian Iorga2014-08-311-2/+2
* gstreamer1.0-rtsp-server: upgrade to 1.4.1Cristian Iorga2014-08-312-6/+6
* gstreamer1.0-plugins-bad: upgrade to 1.4.1Cristian Iorga2014-08-311-2/+2
* gstreamer1.0-plugins-good: upgrade to 1.4.1Cristian Iorga2014-08-311-3/+2
* gstreamer1.0-plugins-base: upgrade to 1.4.1Cristian Iorga2014-08-311-2/+2
* gstreamer1.0-libav: upgrade to 1.4.1Cristian Iorga2014-08-311-2/+2
* gstreamer1.0: upgrade to 1.4.1Cristian Iorga2014-08-311-3/+2
* gstreamer1.0-plugins-bad: Add DEPENDS on jpegCarlos Rafael Giani2014-08-281-1/+1
* gstreamer1.0-plugins-bad: Fix GL/GLES configurationCarlos Rafael Giani2014-08-283-2/+51
* gstreamer1.0-plugins-bad: Add DEPENDS on libpngCarlos Rafael Giani2014-08-281-1/+1
* gstreamer1.0-omx: Add DEPENDS on gstreamer1.0-plugins-badCarlos Rafael Giani2014-08-281-1/+1
* gstreamer1.0-plugins-bad: add opencv haar cascade XML files to packageCarlos Rafael Giani2014-08-281-0/+2
* gst-plugins-base: add perl to RDEPENDS_gst-plugins-base-appsRobert Yang2014-08-231-0/+2
* gst-ffmpeg: add PACKAGECONFIG for libav9 and patch from GentooMartin Jansa2014-08-172-0/+9306
* gstreamer1.0-rtsp-server: Upgrade to 1.4.0Peter Kjellerstedt2014-08-152-9/+6
* gstreamer1.0-plugins-good: Add a PACKAGECONFIG for udevPeter Kjellerstedt2014-08-151-1/+2
* gst-fluendo*: add --disable-debug only to gst-fluendo-mp3Martin Jansa2014-08-112-2/+4
* gstreamer1.0-plugins-good: fix the bug for gstrtpmp4gpayWang Zidan2014-08-112-0/+66
* gstreamer1.0-omx: Remove unnecessary dependency on plugins-bad.Drew Moseley2014-08-061-2/+0
* gstreamer1.0-omx: upgrade to 1.2.0Carlos Rafael Giani2014-08-021-2/+2
* gstreamer1.0-libav: upgrade to 1.4.0Carlos Rafael Giani2014-08-022-79/+3
* gstreamer1.0-plugins-ugly: upgrade to 1.4.0Carlos Rafael Giani2014-08-021-2/+2
* gstreamer1.0-plugins-bad: upgrade to 1.4.0Carlos Rafael Giani2014-08-022-15/+18
* gstreamer1.0-plugins-good: upgrade to 1.4.0Carlos Rafael Giani2014-08-022-4/+4
* gstreamer1.0-plugins-base: upgrade to 1.4.0Carlos Rafael Giani2014-08-021-2/+2
* gstreamer1.0: upgrade to 1.4.0Carlos Rafael Giani2014-08-022-35/+2
* gstreamer1.0-plugins-good: add missing dependency on libcapJackie Huang2014-07-251-1/+1
* gst-plugins-good: add missing dependency on libcapJackie Huang2014-07-251-1/+1