summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools
diff options
context:
space:
mode:
authorMartin Jansa <martin.jansa@gmail.com>2012-02-26 22:53:02 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-02-26 22:51:41 +0000
commit960ee8076e860353a05eb2eb7f825a455c54698d (patch)
treeb4f479cd4f5a407464b2173026fe508b5997f8da /meta/recipes-devtools
parent30253358f5e76fb7b25be27198b4c125e0dbdf2c (diff)
downloadopenembedded-core-960ee8076e860353a05eb2eb7f825a455c54698d.tar.gz
More quoting fixes
* We have various variables which are either not quoted at all or are half quoted. This patch fixes the bad exmaples so everything is consistent. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools')
-rw-r--r--meta/recipes-devtools/guilt/guilt-native_0.33.bb2
-rw-r--r--meta/recipes-devtools/installer/adt-installer_1.0.bb2
-rw-r--r--meta/recipes-devtools/python/python-argparse_1.2.1.bb2
-rw-r--r--meta/recipes-devtools/python/python-dbus_1.0.0.bb2
-rw-r--r--meta/recipes-devtools/tcf-agent/tcf-agent_svn.bb4
5 files changed, 6 insertions, 6 deletions
diff --git a/meta/recipes-devtools/guilt/guilt-native_0.33.bb b/meta/recipes-devtools/guilt/guilt-native_0.33.bb
index 54b1b900e5..03763f7678 100644
--- a/meta/recipes-devtools/guilt/guilt-native_0.33.bb
+++ b/meta/recipes-devtools/guilt/guilt-native_0.33.bb
@@ -4,7 +4,7 @@ LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://COPYING;md5=b6f3400dc1a01cebafe8a52b3f344135"
PV = "0.33"
-PR = r1
+PR = "r1"
inherit native
diff --git a/meta/recipes-devtools/installer/adt-installer_1.0.bb b/meta/recipes-devtools/installer/adt-installer_1.0.bb
index 5e76067206..340349d2c3 100644
--- a/meta/recipes-devtools/installer/adt-installer_1.0.bb
+++ b/meta/recipes-devtools/installer/adt-installer_1.0.bb
@@ -53,7 +53,7 @@ SRC_URI = "svn://opkg.googlecode.com/svn;module=trunk;proto=http \
ADTREPO = "http://adtrepo.yoctoproject.org/${SDK_VERSION}"
-do_populate_adt[umask] = 022
+do_populate_adt[umask] = "022"
fakeroot do_populate_adt () {
cd ${WORKDIR}
diff --git a/meta/recipes-devtools/python/python-argparse_1.2.1.bb b/meta/recipes-devtools/python/python-argparse_1.2.1.bb
index 76d89a133c..789cee110e 100644
--- a/meta/recipes-devtools/python/python-argparse_1.2.1.bb
+++ b/meta/recipes-devtools/python/python-argparse_1.2.1.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "Python command-line parsing library"
SECTION = "devel/python"
LICENSE = "PSF"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=09d08bb5b7047e2688ea3faad6408aa8"
-SRCNAME = argparse
+SRCNAME = "argparse"
PR = "r1"
SRC_URI = "http://argparse.googlecode.com/files/${SRCNAME}-${PV}.tar.gz"
diff --git a/meta/recipes-devtools/python/python-dbus_1.0.0.bb b/meta/recipes-devtools/python/python-dbus_1.0.0.bb
index a977e8d184..1b174ebd98 100644
--- a/meta/recipes-devtools/python/python-dbus_1.0.0.bb
+++ b/meta/recipes-devtools/python/python-dbus_1.0.0.bb
@@ -22,4 +22,4 @@ export STAGING_INCDIR
RDEPENDS_${PN} = "python-io python-logging python-stringold python-threading python-xml"
-FILES_${PN}-dev += "${libdir}/pkgconfig
+FILES_${PN}-dev += "${libdir}/pkgconfig"
diff --git a/meta/recipes-devtools/tcf-agent/tcf-agent_svn.bb b/meta/recipes-devtools/tcf-agent/tcf-agent_svn.bb
index c9ac3966ea..55bed767da 100644
--- a/meta/recipes-devtools/tcf-agent/tcf-agent_svn.bb
+++ b/meta/recipes-devtools/tcf-agent/tcf-agent_svn.bb
@@ -30,8 +30,8 @@ INITSCRIPT_NAME = "tcf-agent"
INITSCRIPT_PARAMS = "start 999 3 5 . stop 20 0 1 2 6 ."
# mangling needed for make
-MAKE_ARCH = `echo ${TARGET_ARCH} | sed s,i.86,i686,`
-MAKE_OS = `echo ${TARGET_OS} | sed s,^linux.*,GNU/Linux,`
+MAKE_ARCH = "`echo ${TARGET_ARCH} | sed s,i.86,i686,`"
+MAKE_OS = "`echo ${TARGET_OS} | sed s,^linux.*,GNU/Linux,`"
EXTRA_OEMAKE = "MACHINE=${MAKE_ARCH} OPSYS=${MAKE_OS} 'CC=${CC}' 'AR=${AR}'"