aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/insserv/insserv_1.11.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/insserv/insserv_1.11.0.bb')
-rw-r--r--meta/recipes-devtools/insserv/insserv_1.11.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-devtools/insserv/insserv_1.11.0.bb b/meta/recipes-devtools/insserv/insserv_1.11.0.bb
new file mode 100644
index 0000000000..a45ccda48f
--- /dev/null
+++ b/meta/recipes-devtools/insserv/insserv_1.11.0.bb
@@ -0,0 +1,17 @@
+LICENSE = "GPL"
+SECTION = "base"
+PR = "r1"
+
+SRC_URI = "ftp://ftp.suse.com/pub/projects/init/${BPN}-${PV}.tar.gz \
+ file://40_segfault_virtprov.dpatch;patch=1 \
+ file://42_loopnochangemsg.dpatch;patch=1 \
+ file://make.patch;patch=1 \
+ file://crosscompile_fix.patch;patch=1 \
+ file://insserv.conf"
+
+do_install () {
+ oe_runmake 'DESTDIR=${D}' install
+ install -m0644 ${WORKDIR}/insserv.conf ${D}${sysconfdir}/insserv.conf
+}
+
+BBCLASSEXTEND = "native"