summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/at/at_3.2.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/at/at_3.2.2.bb')
-rw-r--r--meta/recipes-extended/at/at_3.2.2.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta/recipes-extended/at/at_3.2.2.bb b/meta/recipes-extended/at/at_3.2.2.bb
index efe569479b..14b9dace2a 100644
--- a/meta/recipes-extended/at/at_3.2.2.bb
+++ b/meta/recipes-extended/at/at_3.2.2.bb
@@ -65,9 +65,9 @@ do_install () {
install -m 0755 ${WORKDIR}/atd.init ${D}${sysconfdir}/init.d/atd
# install systemd unit files
- install -d ${D}${systemd_unitdir}/system
- install -m 0644 ${WORKDIR}/atd.service ${D}${systemd_unitdir}/system
- sed -i -e 's,@SBINDIR@,${sbindir},g' ${D}${systemd_unitdir}/system/atd.service
+ install -d ${D}${systemd_system_unitdir}
+ install -m 0644 ${WORKDIR}/atd.service ${D}${systemd_system_unitdir}
+ sed -i -e 's,@SBINDIR@,${sbindir},g' ${D}${systemd_system_unitdir}/atd.service
if [ "${@bb.utils.filter('DISTRO_FEATURES', 'pam', d)}" ]; then
install -D -m 0644 ${WORKDIR}/${BP}/pam.conf ${D}${sysconfdir}/pam.d/atd