summaryrefslogtreecommitdiffstats
path: root/meta/recipes-sato/puzzles/oh-puzzles_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-sato/puzzles/oh-puzzles_git.bb')
-rw-r--r--meta/recipes-sato/puzzles/oh-puzzles_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-sato/puzzles/oh-puzzles_git.bb b/meta/recipes-sato/puzzles/oh-puzzles_git.bb
index 6d95d79e8c..c2e7622245 100644
--- a/meta/recipes-sato/puzzles/oh-puzzles_git.bb
+++ b/meta/recipes-sato/puzzles/oh-puzzles_git.bb
@@ -61,10 +61,10 @@ FILES_${PN}-extra = "/usr/games/ /usr/share/applications /etc/gconf/schemas"
python __anonymous () {
import bb
var = bb.data.expand("FILES_${PN}", d, 1)
- data = bb.data.getVar(var, d, 1)
+ data = d.getVar(var, 1)
for name in ("bridges", "fifteen", "inertia", "map", "samegame", "slant"):
data = data + " /usr/games/%s" % name
data = data + " /usr/share/applications/%s.desktop" % name
data = data + " /etc/gconf/schemas/%s.schemas" % name
- bb.data.setVar(var, data, d)
+ d.setVar(var, data)
}