aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Eggleton <bluelightning@bluelightning.org>2010-12-02 22:38:57 +0000
committerPaul Eggleton <bluelightning@bluelightning.org>2010-12-12 15:49:11 +0000
commit16da1110155b5248e77957f1c119de77613b82fd (patch)
tree8008c3daf774af182e594a051a89770e1deccfaa
parent94b825f51bc7a729e591cf66b628831236fb6cfe (diff)
downloadopenembedded-16da1110155b5248e77957f1c119de77613b82fd.tar.gz
opie-bluetoothapplet: change to use pics path to match other applet recipes
This saves us one more tarball when moving towards split tarballs for stable version sources. Signed-off-by: Paul Eggleton <bluelightning@bluelightning.org>
-rw-r--r--recipes/opie-bluetoothapplet/opie-bluetoothapplet.inc2
-rw-r--r--recipes/opie-bluetoothapplet/opie-bluetoothapplet_1.2.4.bb4
-rw-r--r--recipes/opie-bluetoothapplet/opie-bluetoothapplet_cvs.bb4
3 files changed, 5 insertions, 5 deletions
diff --git a/recipes/opie-bluetoothapplet/opie-bluetoothapplet.inc b/recipes/opie-bluetoothapplet/opie-bluetoothapplet.inc
index c8f06984b0..313680f699 100644
--- a/recipes/opie-bluetoothapplet/opie-bluetoothapplet.inc
+++ b/recipes/opie-bluetoothapplet/opie-bluetoothapplet.inc
@@ -13,6 +13,6 @@ inherit opie
do_install() {
install -d ${D}${palmtopdir}/pics/bluetoothapplet
- install -m 0644 ${WORKDIR}/bluetoothapplet/*.png ${D}${palmtopdir}/pics/bluetoothapplet
+ install -m 0644 ${WORKDIR}/pics/bluetoothapplet/*.png ${D}${palmtopdir}/pics/bluetoothapplet
}
diff --git a/recipes/opie-bluetoothapplet/opie-bluetoothapplet_1.2.4.bb b/recipes/opie-bluetoothapplet/opie-bluetoothapplet_1.2.4.bb
index f54012285d..4e1f4e26b2 100644
--- a/recipes/opie-bluetoothapplet/opie-bluetoothapplet_1.2.4.bb
+++ b/recipes/opie-bluetoothapplet/opie-bluetoothapplet_1.2.4.bb
@@ -1,6 +1,6 @@
require ${PN}.inc
-PR = "r0"
+PR = "r1"
SRC_URI = "${HANDHELDS_CVS};tag=${TAG};module=opie/noncore/net/opietooth/applet \
- ${HANDHELDS_CVS};tag=${TAG};module=opie/pics/bluetoothapplet"
+ ${HANDHELDS_CVS};tag=${TAG};module=opie/pics"
diff --git a/recipes/opie-bluetoothapplet/opie-bluetoothapplet_cvs.bb b/recipes/opie-bluetoothapplet/opie-bluetoothapplet_cvs.bb
index c035bfea1d..3a29621ff3 100644
--- a/recipes/opie-bluetoothapplet/opie-bluetoothapplet_cvs.bb
+++ b/recipes/opie-bluetoothapplet/opie-bluetoothapplet_cvs.bb
@@ -1,7 +1,7 @@
require ${PN}.inc
PV = "${OPIE_GIT_PV}"
-PR = "r1"
+PR = "r2"
SRC_URI = "${OPIE_GIT};protocol=git;subpath=noncore/net/opietooth/applet \
- ${OPIE_GIT};protocol=git;subpath=pics/bluetoothapplet"
+ ${OPIE_GIT};protocol=git;subpath=pics"