aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Westerhof <mwester@dls.net>2010-05-22 23:35:16 -0500
committerMike Westerhof <mwester@dls.net>2010-05-22 23:35:16 -0500
commit6a3e08e32d190eaea554d27023a02a78acbb1656 (patch)
tree87804f6b04ae933f149bbeb1ca461246d13792bc
parentd011dec899e19ef647d3ca06ba3b3a0bcdad6be2 (diff)
downloadopenembedded-6a3e08e32d190eaea554d27023a02a78acbb1656.tar.gz
openembedded-6a3e08e32d190eaea554d27023a02a78acbb1656.tar.bz2
openembedded-6a3e08e32d190eaea554d27023a02a78acbb1656.zip
SlugOS: preferred-slugos-versions.inc - use older version of tcl
Avoids total mess-up of build env caused by the newer tcl recipe which has a bug, apparently, that overwites the regex.h file. This should be temporary, and this workaround should be removed once this problem is resolved.
-rw-r--r--conf/distro/include/preferred-slugos-versions.inc3
1 files changed, 3 insertions, 0 deletions
diff --git a/conf/distro/include/preferred-slugos-versions.inc b/conf/distro/include/preferred-slugos-versions.inc
index bbad1976ac..fc5891c081 100644
--- a/conf/distro/include/preferred-slugos-versions.inc
+++ b/conf/distro/include/preferred-slugos-versions.inc
@@ -73,3 +73,6 @@ PREFERRED_VERSION_boost ?= "1.33.1"
# pulseaudio 0.9.19 is broken (ASM errors during do_compile):
PREFERRED_VERSION_pulseaudio ?= "0.9.15"
+
+# latest tcl recipe has a bug that overwites regex.h; use the old tcl
+PREFERRED_VERSION_tcl ?= "8.4.19" \ No newline at end of file