aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-10-03 15:24:55 -0700
committerKhem Raj <raj.khem@gmail.com>2010-10-03 15:24:55 -0700
commitf7a852ccf0ee57774841d85ba5ee8a3c8510e391 (patch)
tree545b1b9cb7d1cb6d4368cc1e7de718d601e59fb9
parent63e6abb94ff75b0d1b774e8e2325d5b2d82bbddd (diff)
downloadopenembedded-f7a852ccf0ee57774841d85ba5ee8a3c8510e391.tar.gz
gcc-cross_4.5.bb: Specify location of native libelf
Signed-off-by: Khem Raj <raj.khem@gmail.com>
-rw-r--r--recipes/gcc/gcc-cross_4.5.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes/gcc/gcc-cross_4.5.bb b/recipes/gcc/gcc-cross_4.5.bb
index 2719145b38..87fe194137 100644
--- a/recipes/gcc/gcc-cross_4.5.bb
+++ b/recipes/gcc/gcc-cross_4.5.bb
@@ -6,6 +6,7 @@ PR = "${INC_PR}.0"
NATIVEDEPS += "libmpc-native libelf-native"
SRC_URI_append_fail-fast = " file://zecke-no-host-includes.patch "
-EXTRA_OECONF += " --disable-libunwind-exceptions --with-mpfr=${STAGING_DIR_NATIVE}${prefix_native} --with-system-zlib"
+EXTRA_OECONF += " --disable-libunwind-exceptions --with-mpfr=${STAGING_DIR_NATIVE}${prefix_native} \
+ -with-libelf=${STAGING_DIR_NATIVE}${prefix_native} --with-system-zlib"
ARCH_FLAGS_FOR_TARGET += "-isystem${STAGING_DIR_TARGET}${target_includedir}"