aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-10-21 17:13:53 +0200
committerKoen Kooi <koen@openembedded.org>2009-10-21 17:13:53 +0200
commit48239648e94b50d50ced9e76922f5e01a096dff3 (patch)
tree666bace637ec0238123c4f2d91a8dd945a41fdcd
parent12603e25de8ad60d7f9b44df8a06573f50dfb641 (diff)
downloadopenembedded-48239648e94b50d50ced9e76922f5e01a096dff3.tar.gz
ti-dmai: add igepv2 support
-rw-r--r--recipes/ti/ti-dmai/touchbook-support.patch3
-rw-r--r--recipes/ti/ti-dmai_svn.bb2
2 files changed, 3 insertions, 2 deletions
diff --git a/recipes/ti/ti-dmai/touchbook-support.patch b/recipes/ti/ti-dmai/touchbook-support.patch
index a63bb17e7a..da64c5b0d1 100644
--- a/recipes/ti/ti-dmai/touchbook-support.patch
+++ b/recipes/ti/ti-dmai/touchbook-support.patch
@@ -1,10 +1,11 @@
--- /tmp/Cpu.c 2009-09-25 12:41:08.000000000 +0200
+++ davinci_multimedia_application_interface/dmai/packages/ti/sdo/dmai/linux/Cpu.c 2009-09-25 12:41:36.000000000 +0200
-@@ -107,6 +107,7 @@
+@@ -107,6 +107,8 @@
}
else if ((strcmp(valBuf,"OMAP3EVM Board") == 0) ||
(strcmp(valBuf, "OMAP3 EVM") == 0) ||
+ (strcmp(valBuf, "OMAP3 Touch Book") == 0) ||
++ (strcmp(valBuf, "IGEP v2.x board") == 0) ||
(strcmp(valBuf, "OMAP3 Beagle Board") == 0)) {
*device = Cpu_Device_OMAP3530;
}
diff --git a/recipes/ti/ti-dmai_svn.bb b/recipes/ti/ti-dmai_svn.bb
index b050034d5d..a204120fc2 100644
--- a/recipes/ti/ti-dmai_svn.bb
+++ b/recipes/ti/ti-dmai_svn.bb
@@ -4,7 +4,7 @@ require ti-paths.inc
inherit module-base
#This is a kernel module, don't set PR directly
-MACHINE_KERNEL_PR_append = "b"
+MACHINE_KERNEL_PR_append = "c"
# compile time dependencies
DEPENDS_omap3evm += "alsa-lib ti-codec-engine ti-xdctools-native ti-dspbios-native ti-cgt6x-native ti-cs1-omap3530 virtual/kernel ti-dsplink-module"