aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2008-05-04 17:59:46 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2008-05-04 17:59:46 +0000
commit2faeb82daf7f74b0dda868adc7e4c43640e79982 (patch)
treede7da8eef7f0a7a0191a68cb890dab824118c0ec
parentb37c94e0cdaf4c7a7e908113d89041df01ab029f (diff)
downloadopenembedded-2faeb82daf7f74b0dda868adc7e4c43640e79982.tar.gz
divers: s/bugs.openembedded.org/bugs.openembedded.net/ for all of OE
* bugs.openembedded.org has frequent DNS issues, .net is better maintained both should usually point to the same server and bugzilla installation
-rw-r--r--classes/seppuku.bbclass10
-rw-r--r--conf/distro/angstrom-2008.1.conf4
-rw-r--r--conf/distro/include/angstrom-2007-for-openmoko.inc2
-rw-r--r--conf/distro/include/angstrom-eglibc.inc2
-rw-r--r--conf/distro/include/angstrom-glibc.inc2
-rw-r--r--conf/distro/include/angstrom.inc10
-rw-r--r--conf/documentation.conf10
-rwxr-xr-xcontrib/mtn2cl/mtn2cl.sh4
-rw-r--r--packages/alsa/alsa-utils_1.0.13.bb2
-rw-r--r--packages/mozilla/minimo/bug-322806.diff2
-rw-r--r--packages/perl/files/perl-5.8.8-gcc-4.2.patch2
-rw-r--r--packages/perl/perl-5.8.8/native-ssp.patch2
-rw-r--r--packages/zaurusd/files/alsa-cxx00-default.state.patch2
13 files changed, 27 insertions, 27 deletions
diff --git a/classes/seppuku.bbclass b/classes/seppuku.bbclass
index b7aa3e20f1..1bdee28fa1 100644
--- a/classes/seppuku.bbclass
+++ b/classes/seppuku.bbclass
@@ -32,7 +32,7 @@ def seppuku_login(opener, login, user, password):
the resulting page then
@param opened = cookie enabled urllib2 opener
- @param login = http://bugs.openembedded.org/query.cgi?
+ @param login = http://bugs.openembedded.net/query.cgi?
@param user = Your username
@param password = Your password
"""
@@ -116,12 +116,12 @@ def seppuku_find_bug_report(debug_file, opener, query, product, component, bugna
and the status.
@param opener = urllib2 opener
- @param query = e.g. http://bugs.openembedded.org/query.cgi?
+ @param query = e.g. http://bugs.openembedded.net/query.cgi?
@param product = search for this product
@param component = search for this component
@param bugname = the bug to search for
- http://bugs.openembedded.org/buglist.cgi?short_desc_type=substring&short_desc=manual+test+bug&product=Openembedded&emailreporter2=1&emailtype2=substring&email2=freyther%40yahoo.com
+ http://bugs.openembedded.net/buglist.cgi?short_desc_type=substring&short_desc=manual+test+bug&product=Openembedded&emailreporter2=1&emailtype2=substring&email2=freyther%40yahoo.com
but it does not support ctype=csv...
"""
import urllib
@@ -154,7 +154,7 @@ def seppuku_reopen_bug(poster, file, product, component, bug_number, bugname, te
Same as with opening a new report, some bits need to be inside the url
- http://bugs.openembedded.org/process_bug.cgi?id=239&bug_file_loc=http%3A%2F%2F&version=Angstrom&longdesclength=2&product=Openembedded&component=Build&comment=bla&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&knob=reopen&short_desc=foo
+ http://bugs.openembedded.net/process_bug.cgi?id=239&bug_file_loc=http%3A%2F%2F&version=Angstrom&longdesclength=2&product=Openembedded&component=Build&comment=bla&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&knob=reopen&short_desc=foo
"""
import urllib2
@@ -189,7 +189,7 @@ def seppuku_file_bug(poster, file, product, component, bugname, text):
Create a completely new bug report
- http://bugs.openembedded.org/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom&product=Openembedded&component=Build&short_desc=foo&comment=bla&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other
+ http://bugs.openembedded.net/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom&product=Openembedded&component=Build&short_desc=foo&comment=bla&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other
You are forced to add some default values to the bugzilla query and stop with '&'
diff --git a/conf/distro/angstrom-2008.1.conf b/conf/distro/angstrom-2008.1.conf
index df5435a3e5..6631dc2068 100644
--- a/conf/distro/angstrom-2008.1.conf
+++ b/conf/distro/angstrom-2008.1.conf
@@ -11,7 +11,7 @@
# with the org.openembedded.angstrom-2007.12-stable branch
#
# Use this at your own risk, we welcome bugreports filed at
-# http://bugs.openembedded.org
+# http://bugs.openembedded.net
#
# Again, in doubt, use DISTRO="angstrom-2007.1" with the
# org.openembedded.angstrom-2007.12-stable branch
@@ -207,5 +207,5 @@ DISTRO_EXTRA_RRECOMMENDS += " \
openssh-sftp-server \
"
-SEPPUKU_NEWREPORT = "http://bugs.openembedded.org/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom%202008.x&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
+SEPPUKU_NEWREPORT = "http://bugs.openembedded.net/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom%202008.x&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
diff --git a/conf/distro/include/angstrom-2007-for-openmoko.inc b/conf/distro/include/angstrom-2007-for-openmoko.inc
index e38a3abd06..92c44fe630 100644
--- a/conf/distro/include/angstrom-2007-for-openmoko.inc
+++ b/conf/distro/include/angstrom-2007-for-openmoko.inc
@@ -255,5 +255,5 @@ DISTRO_EXTRA_RRECOMMENDS += " \
openssh-sftp-server \
"
-SEPPUKU_NEWREPORT = "http://bugs.openembedded.org/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom%202007.12&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
+SEPPUKU_NEWREPORT = "http://bugs.openembedded.net/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom%202007.12&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
diff --git a/conf/distro/include/angstrom-eglibc.inc b/conf/distro/include/angstrom-eglibc.inc
index 837aec9f2d..394ec7c2d4 100644
--- a/conf/distro/include/angstrom-eglibc.inc
+++ b/conf/distro/include/angstrom-eglibc.inc
@@ -16,7 +16,7 @@ TARGET_OS = "linux${@['','-gnueabi'][bb.data.getVar('TARGET_ARCH',d,1) in ['arm'
#mess with compiler flags to use -Os instead of -O2
#Please see http://free-electrons.com/doc/embedded_linux_optimizations/img47.html for some more info
-# perl has some problems, see http://bugs.openembedded.org/show_bug.cgi?id=1616
+# perl has some problems, see http://bugs.openembedded.net/show_bug.cgi?id=1616
# [23:00] oxo: glibc (any version) on sparc does not like (repeat me) "-Os"
FULL_OPTIMIZATION = "-fexpensive-optimizations -fomit-frame-pointer -frename-registers -Os"
diff --git a/conf/distro/include/angstrom-glibc.inc b/conf/distro/include/angstrom-glibc.inc
index c780056f9e..fd79eff276 100644
--- a/conf/distro/include/angstrom-glibc.inc
+++ b/conf/distro/include/angstrom-glibc.inc
@@ -19,7 +19,7 @@ TARGET_OS = "linux${@['','-gnueabi'][bb.data.getVar('TARGET_ARCH',d,1) in ['arm'
#mess with compiler flags to use -Os instead of -O2
#Please see http://free-electrons.com/doc/embedded_linux_optimizations/img47.html for some more info
-# perl has some problems, see http://bugs.openembedded.org/show_bug.cgi?id=1616
+# perl has some problems, see http://bugs.openembedded.net/show_bug.cgi?id=1616
# [23:00] oxo: glibc (any version) on sparc does not like (repeat me) "-Os"
FULL_OPTIMIZATION = "-fexpensive-optimizations -frename-registers -fomit-frame-pointer -Os"
diff --git a/conf/distro/include/angstrom.inc b/conf/distro/include/angstrom.inc
index f53f1fb8bd..f6330981c5 100644
--- a/conf/distro/include/angstrom.inc
+++ b/conf/distro/include/angstrom.inc
@@ -284,11 +284,11 @@ TINDER_REPORT = "1"
# in their local.conf
# seppuku bbclass
-SEPPUKU_LOGIN = "http://bugs.openembedded.org/query.cgi?"
-SEPPUKU_QUERY = "http://bugs.openembedded.org/buglist.cgi?"
-SEPPUKU_NEWREPORT = "http://bugs.openembedded.org/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom%20unstable&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
-SEPPUKU_ADDCOMMENT = "http://bugs.openembedded.org/process_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
-SEPPUKU_ATTACHMENT = "http://bugs.openembedded.org/attachment.cgi?"
+SEPPUKU_LOGIN = "http://bugs.openembedded.net/query.cgi?"
+SEPPUKU_QUERY = "http://bugs.openembedded.net/buglist.cgi?"
+SEPPUKU_NEWREPORT = "http://bugs.openembedded.net/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom%20unstable&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
+SEPPUKU_ADDCOMMENT = "http://bugs.openembedded.net/process_bug.cgi?bug_file_loc=http%3A%2F%2F&version=Angstrom&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
+SEPPUKU_ATTACHMENT = "http://bugs.openembedded.net/attachment.cgi?"
SEPPUKU_AUTOBUILD = "1"
SEPPUKU_PRODUCT = "Openembedded"
diff --git a/conf/documentation.conf b/conf/documentation.conf
index 6c71bc00c7..f1abee076b 100644
--- a/conf/documentation.conf
+++ b/conf/documentation.conf
@@ -126,15 +126,15 @@ BBINCLUDELOGS_LINES[doc] = "Amount of log lines printed on failure."
SEPPUKU_AUTOBUILD[doc] = "This is an autobuild, broken packages are cleaned automatically. Don't define this at all if this is not an autobuild"
SEPPUKU_USER[doc] = "The login-name for the bugzilla account"
SEPPUKU_PASS[doc] = "The password for this account"
-#SEPPUKU_LOGIN = "http://bugs.openembedded.org/query.cgi?"
+#SEPPUKU_LOGIN = "http://bugs.openembedded.net/query.cgi?"
SEPPUKU_LOGIN[doc] = "path to the login script of the bugzilla, note the ? at the end"
-#SEPPUKU_QUERY = "http://bugs.openembedded.org/buglist.cgi"
+#SEPPUKU_QUERY = "http://bugs.openembedded.net/buglist.cgi"
SEPPUKU_QUERY[doc] = "The query script of the bugzilla"
-#SEPPUKU_NEWREPORT = "http://bugs.openembedded.org/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=unspecified&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
+#SEPPUKU_NEWREPORT = "http://bugs.openembedded.net/post_bug.cgi?bug_file_loc=http%3A%2F%2F&version=unspecified&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
SEPPUKU_NEWREPORT[doc]= "This is the url used to create a new bug report, note the defaults for version and priority and more, and the trailing &"
-#SEPPUKU_ADDCOMMENT = "http://bugs.openembedded.org/process_bug.cgi?bug_file_loc=http%3A%2F%2F&version=unspecified&longdesclength=2&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
+#SEPPUKU_ADDCOMMENT = "http://bugs.openembedded.net/process_bug.cgi?bug_file_loc=http%3A%2F%2F&version=unspecified&longdesclength=2&priority=P2&bug_severity=normal&op_sys=Linux&rep_platform=Other&"
SEPPUKU_ADDCOMMENT[doc]= "The url used to reopen bug reports and to add another new comment"
-#SEPPUKU_ATTACHMENT = "http://bugs.openembedded.org/attachment.cgi"
+#SEPPUKU_ATTACHMENT = "http://bugs.openembedded.net/attachment.cgi"
SEPPUKU_ATTACHMENT[doc] = "The url used to create attachments."
diff --git a/contrib/mtn2cl/mtn2cl.sh b/contrib/mtn2cl/mtn2cl.sh
index 15d2722a8b..c3bfc6ea3b 100755
--- a/contrib/mtn2cl/mtn2cl.sh
+++ b/contrib/mtn2cl/mtn2cl.sh
@@ -28,9 +28,9 @@ for i in * ; do \
done
cd ..
-wget 'http://bugs.openembedded.org/buglist.cgi?bug_file_loc=&bug_file_loc_type=allwordssubstr&bug_id=&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=CLOSED&bugidtype=include&chfieldfrom=7d&chfieldto=Now&chfieldvalue=&email1=&email2=&emailassigned_to1=1&emailassigned_to2=1&emailcc2=1&emailqa_contact2=1&emailreporter2=1&emailtype1=substring&emailtype2=substring&field-1-0-0=bug_status&field0-0-0=noop&known_name=1WFixed&long_desc=&long_desc_type=substring&query_format=advanced&remaction=&short_desc=&short_desc_type=allwordssubstr&type-1-0-0=anyexact&type0-0-0=noop&value-1-0-0=RESOLVED%2CVERIFIED%2CCLOSED&value0-0-0=&ctype=csv' -O logs/resolved-bugs.csv >& /dev/null
+wget 'http://bugs.openembedded.net/buglist.cgi?bug_file_loc=&bug_file_loc_type=allwordssubstr&bug_id=&bug_status=RESOLVED&bug_status=VERIFIED&bug_status=CLOSED&bugidtype=include&chfieldfrom=7d&chfieldto=Now&chfieldvalue=&email1=&email2=&emailassigned_to1=1&emailassigned_to2=1&emailcc2=1&emailqa_contact2=1&emailreporter2=1&emailtype1=substring&emailtype2=substring&field-1-0-0=bug_status&field0-0-0=noop&known_name=1WFixed&long_desc=&long_desc_type=substring&query_format=advanced&remaction=&short_desc=&short_desc_type=allwordssubstr&type-1-0-0=anyexact&type0-0-0=noop&value-1-0-0=RESOLVED%2CVERIFIED%2CCLOSED&value0-0-0=&ctype=csv' -O logs/resolved-bugs.csv >& /dev/null
-wget "http://bugs.openembedded.org/buglist.cgi?bug_file_loc=&bug_file_loc_type=allwordssubstr&bug_id=&bug_status=NEW&bugidtype=include&chfield=%5BBug%20creation%5D&chfieldfrom=7d&chfieldto=Now&chfieldvalue=&email1=&email2=&emailassigned_to1=1&emailassigned_to2=1&emailcc2=1&emailqa_contact2=1&emailreporter2=1&emailtype1=substring&emailtype2=substring&field-1-0-0=bug_status&field0-0-0=noop&long_desc=&long_desc_type=substring&query_format=advanced&remaction=&short_desc=&short_desc_type=allwordssubstr&type-1-0-0=anyexact&type0-0-0=noop&value-1-0-0=NEW&value0-0-0=&ctype=csv" -O logs/new-bugs.csv &>/dev/null
+wget "http://bugs.openembedded.net/buglist.cgi?bug_file_loc=&bug_file_loc_type=allwordssubstr&bug_id=&bug_status=NEW&bugidtype=include&chfield=%5BBug%20creation%5D&chfieldfrom=7d&chfieldto=Now&chfieldvalue=&email1=&email2=&emailassigned_to1=1&emailassigned_to2=1&emailcc2=1&emailqa_contact2=1&emailreporter2=1&emailtype1=substring&emailtype2=substring&field-1-0-0=bug_status&field0-0-0=noop&long_desc=&long_desc_type=substring&query_format=advanced&remaction=&short_desc=&short_desc_type=allwordssubstr&type-1-0-0=anyexact&type0-0-0=noop&value-1-0-0=NEW&value0-0-0=&ctype=csv" -O logs/new-bugs.csv &>/dev/null
NEW_BUGS="`cat logs/new-bugs.csv | wc -l | tr -d " "`"
RESOLVED_BUGS="`cat logs/resolved-bugs.csv | wc -l | tr -d " "`"
diff --git a/packages/alsa/alsa-utils_1.0.13.bb b/packages/alsa/alsa-utils_1.0.13.bb
index e1ae7aa399..1e6af1ec09 100644
--- a/packages/alsa/alsa-utils_1.0.13.bb
+++ b/packages/alsa/alsa-utils_1.0.13.bb
@@ -8,7 +8,7 @@ PR = "r1"
SRC_URI = "ftp://ftp.alsa-project.org/pub/utils/alsa-utils-${PV}.tar.bz2"
# lazy hack. needs proper fixing in gettext.m4, see
-# http://bugs.openembedded.org/show_bug.cgi?id=2348
+# http://bugs.openembedded.net/show_bug.cgi?id=2348
# please close bug and remove this comment when properly fixed
#
EXTRA_OECONF_linux-uclibc = "--disable-nls"
diff --git a/packages/mozilla/minimo/bug-322806.diff b/packages/mozilla/minimo/bug-322806.diff
index e001e3fc67..c3e0ec2e9c 100644
--- a/packages/mozilla/minimo/bug-322806.diff
+++ b/packages/mozilla/minimo/bug-322806.diff
@@ -1,4 +1,4 @@
-See https://bugzilla.mozilla.org/show_bug.cgi?id=322806 and http://bugs.openembedded.org/show_bug.cgi?id=1600
+See https://bugzilla.mozilla.org/show_bug.cgi?id=322806 and http://bugs.openembedded.net/show_bug.cgi?id=1600
--- /tmp/xptcinvoke_arm.cpp 2006-12-10 20:02:57.000000000 +0100
+++ mozilla/xpcom/reflect/xptcall/src/md/unix/xptcinvoke_arm.cpp 2006-12-10 20:03:54.592227000 +0100
diff --git a/packages/perl/files/perl-5.8.8-gcc-4.2.patch b/packages/perl/files/perl-5.8.8-gcc-4.2.patch
index d9869e1974..653a4758f4 100644
--- a/packages/perl/files/perl-5.8.8-gcc-4.2.patch
+++ b/packages/perl/files/perl-5.8.8-gcc-4.2.patch
@@ -1,4 +1,4 @@
-See http://bugs.openembedded.org/show_bug.cgi?id=2168
+See http://bugs.openembedded.net/show_bug.cgi?id=2168
Fix for gcc 4.2
--- perl-5.8.8/makedepend.SH.ark 2006-11-01 16:32:05.000000000 +0100
diff --git a/packages/perl/perl-5.8.8/native-ssp.patch b/packages/perl/perl-5.8.8/native-ssp.patch
index f815aad452..1c825f50d0 100644
--- a/packages/perl/perl-5.8.8/native-ssp.patch
+++ b/packages/perl/perl-5.8.8/native-ssp.patch
@@ -1,5 +1,5 @@
Fix for compiling with ssp enabled gcc:
-See http://bugs.openembedded.org/show_bug.cgi?id=1980
+See http://bugs.openembedded.net/show_bug.cgi?id=1980
diff -Naur perl-5.8.7.orig/cflags.SH perl-5.8.7/cflags.SH
--- perl-5.8.7.orig/cflags.SH 2002-09-30 10:59:07.000000000 +0000
diff --git a/packages/zaurusd/files/alsa-cxx00-default.state.patch b/packages/zaurusd/files/alsa-cxx00-default.state.patch
index b10e6c85dd..b7a149be00 100644
--- a/packages/zaurusd/files/alsa-cxx00-default.state.patch
+++ b/packages/zaurusd/files/alsa-cxx00-default.state.patch
@@ -1,4 +1,4 @@
-http://bugs.openembedded.org/show_bug.cgi?id=2617
+http://bugs.openembedded.net/show_bug.cgi?id=2617
- Fixes default ALSA state for SL-Cxx00.
* Treble level reflects kernel fix alsa-wm8750-treble.patch (>2.6.24).
* Increased Mic Levels and Boost.