aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Menzel <paulepanter@users.sourceforge.net>2011-05-23 14:32:12 +0200
committerPaul Menzel <paulepanter@users.sourceforge.net>2011-05-28 12:54:22 +0200
commitaf688b6dba3a98b133ea8279aaf73d3be60e894a (patch)
tree57c5df2b1d957f0902454fea3c188bbb80243692
parentfc7618a9c6090990a03e3607d070879624d953bc (diff)
downloadopenembedded-af688b6dba3a98b133ea8279aaf73d3be60e894a.zip
openembedded-af688b6dba3a98b133ea8279aaf73d3be60e894a.tar.gz
openembedded-af688b6dba3a98b133ea8279aaf73d3be60e894a.tar.bz2
avahi-ui: add `libglade` to `DEPENDS`
Task configure fails with the following error message. […] checking for GTK20... yes checking for GLADE20... configure: error: Package requirements ( libglade-2.0 >= 2.4.0 ) were not met: No package 'libglade-2.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables GLADE20_CFLAGS and GLADE20_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. Adding `libglade` to `DEPENDS` fixes this issue. This patch is tested using `angstrom-2010.x` and `minimal{,-uclibc}` for `MACHINE = "beagleboard"`. Signed-off-by: Paul Menzel <paulepanter@users.sourceforge.net>
-rw-r--r--recipes/avahi/avahi-ui_0.6.25.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/avahi/avahi-ui_0.6.25.bb b/recipes/avahi/avahi-ui_0.6.25.bb
index 6ae35ef..268ec37 100644
--- a/recipes/avahi/avahi-ui_0.6.25.bb
+++ b/recipes/avahi/avahi-ui_0.6.25.bb
@@ -1,7 +1,7 @@
require avahi.inc
PR = "${INC_PR}.0"
-DEPENDS += "avahi gtk+"
+DEPENDS += "avahi gtk+ libglade"
AVAHI_GTK = "--enable-gtk"