aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Menzel <paulepanter@users.sourceforge.net>2011-05-23 19:11:07 +0200
committerPaul Menzel <paulepanter@users.sourceforge.net>2011-05-28 12:54:23 +0200
commite00dbc491954f2632e38af27ca774b22d5dfd4a4 (patch)
treea01b32ca431f25b993a5267a53dc9d2512bb5668
parentaf688b6dba3a98b133ea8279aaf73d3be60e894a (diff)
downloadopenembedded-e00dbc491954f2632e38af27ca774b22d5dfd4a4.tar.gz
openembedded-e00dbc491954f2632e38af27ca774b22d5dfd4a4.tar.bz2
openembedded-e00dbc491954f2632e38af27ca774b22d5dfd4a4.zip
mango-lassi: add `scrollkeeper-native` to `DEPENDS`
Task compile fails with the following error. […] Making all in doc make[2]: Entering directory `/oe/build-minimal-eglibc/minimal-dev/work/armv7a-oe-linux-gnueabi/mango-lassi-001+r0+gitrd50141ce4eb96e7326ba-r0/git/doc' /bin/sh: scrollkeeper-config: command not found /bin/sh: line 1: scrollkeeper-config: command not found The file '/Templates/C/scrollkeeper_cl.xml' does not exist. Please check your ScrollKeeper installation. make[2]: *** [mango-lassi-C.omf] Error 1 make[2]: Leaving directory `/oe/build-minimal-eglibc/minimal-dev/work/armv7a-oe-linux-gnueabi/mango-lassi-001+r0+gitrd50141ce4eb96e7326ba-r0/git/doc' make[1]: *** [all-recursive] Error 1 make[1]: Leaving directory `/oe/build-minimal-eglibc/minimal-dev/work/armv7a-oe-linux-gnueabi/mango-lassi-001+r0+gitrd50141ce4eb96e7326ba-r0/git' make: *** [all] Error 2 Adding `scrollkeeper-native` to `DEPENDS` fixes this problem. This patch is tested using `angstrom-2010.x` and `minimal{,-uclibc}` for `MACHINE = "beagleboard"`. Signed-off-by: Paul Menzel <paulepanter@users.sourceforge.net>
-rw-r--r--recipes/avahi/mango-lassi_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/avahi/mango-lassi_git.bb b/recipes/avahi/mango-lassi_git.bb
index 8bd0f20769..fbdf5d9d02 100644
--- a/recipes/avahi/mango-lassi_git.bb
+++ b/recipes/avahi/mango-lassi_git.bb
@@ -1,5 +1,5 @@
DESCRIPTION = "Input sharing, the avahi way"
-DEPENDS = "libxtst avahi-ui libnotify gnome-doc-utils-native"
+DEPENDS = "libxtst avahi-ui libnotify gnome-doc-utils-native scrollkeeper-native"
LICENSE = "GPLv2+"
SRCREV = "d50141ce4eb96e7326ba"