aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Menzel <paulepanter@users.sourceforge.net>2011-08-19 13:36:51 +0200
committerPaul Menzel <paulepanter@users.sourceforge.net>2011-08-19 13:46:02 +0200
commit41119f8cb468eac83d95a432cfbed0e6725c2f22 (patch)
tree4650859e3bf93f96472c5c841f30217784578898
parent9764c4525c8b1186a1a3f9acd2e3aff98230ef22 (diff)
downloadopenembedded-41119f8cb468eac83d95a432cfbed0e6725c2f22.tar.gz
lightmediascanner_0.4.1.0: Use `${S}` instead of `${WORKDIR}/${PN}-${PV}`
`${S}` is more portable because `${WORKDIR}/${PN}-${PV}` is not valid for sources from a repository like Git. There it is often `git`. Signed-off-by: Paul Menzel <paulepanter@users.sourceforge.net>
-rw-r--r--recipes/lightmediascanner/lightmediascanner_0.4.1.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/lightmediascanner/lightmediascanner_0.4.1.0.bb b/recipes/lightmediascanner/lightmediascanner_0.4.1.0.bb
index f1f82191e4..78f856b309 100644
--- a/recipes/lightmediascanner/lightmediascanner_0.4.1.0.bb
+++ b/recipes/lightmediascanner/lightmediascanner_0.4.1.0.bb
@@ -20,7 +20,7 @@ do_configure_prepend() {
do_install_append() {
install -d ${D}/${bindir}/
- install -m 755 ${WORKDIR}/${PN}-${PV}/src/bin/.libs/test ${D}/${bindir}/test-lms
+ install -m 755 ${S}/src/bin/.libs/test ${D}/${bindir}/test-lms
}
PACKAGES =+ "${PN}-test"