aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Schmidt <stefan@datenfreihafen.org>2009-03-12 21:49:49 +0100
committerStefan Schmidt <stefan@datenfreihafen.org>2009-03-12 21:49:49 +0100
commit0bd2004ded71983d0cc555eb13efec27ebf4fe50 (patch)
tree9b8724684e615bed78302eb311f55528317531b4
parent971a08f5570890efe12d1a1fbd71f5f166ffd0cc (diff)
downloadopenembedded-0bd2004ded71983d0cc555eb13efec27ebf4fe50.zip
openembedded-0bd2004ded71983d0cc555eb13efec27ebf4fe50.tar.gz
openembedded-0bd2004ded71983d0cc555eb13efec27ebf4fe50.tar.bz2
preferred-om-2008-versions.inc: Update to version that are available
-rw-r--r--conf/distro/include/preferred-om-2008-versions.inc27
1 files changed, 13 insertions, 14 deletions
diff --git a/conf/distro/include/preferred-om-2008-versions.inc b/conf/distro/include/preferred-om-2008-versions.inc
index 538e052..2c3b338 100644
--- a/conf/distro/include/preferred-om-2008-versions.inc
+++ b/conf/distro/include/preferred-om-2008-versions.inc
@@ -56,8 +56,8 @@ PREFERRED_VERSION_aumix ?= "2.8"
PREFERRED_VERSION_autoconf ?= "2.61"
PREFERRED_VERSION_autoconf-native ?= "2.61"
PREFERRED_VERSION_autofs ?= "4.1.4"
-PREFERRED_VERSION_automake ?= "1.10"
-PREFERRED_VERSION_automake-native ?= "1.10"
+PREFERRED_VERSION_automake ?= "1.10.2"
+PREFERRED_VERSION_automake-native ?= "1.10.2"
PREFERRED_VERSION_avahi ?= "0.6.22"
PREFERRED_VERSION_avahi-python ?= "0.6.21"
PREFERRED_VERSION_avahi-ui ?= "0.6.21"
@@ -179,8 +179,8 @@ PREFERRED_VERSION_connman ?= "0.10"
PREFERRED_VERSION_conserver ?= "8.1.14"
PREFERRED_VERSION_console-tools ?= "0.3.2"
PREFERRED_VERSION_contacts ?= "0.7"
-PREFERRED_VERSION_coreutils ?= "5.3.0"
-PREFERRED_VERSION_coreutils-native ?= "5.3.0"
+PREFERRED_VERSION_coreutils ?= "7.1"
+PREFERRED_VERSION_coreutils-native ?= "7.1"
PREFERRED_VERSION_corkscrew ?= "2.0"
PREFERRED_VERSION_corsair ?= "0.2.6"
PREFERRED_VERSION_cpio ?= "2.5"
@@ -536,7 +536,6 @@ PREFERRED_VERSION_gpe-edit ?= "0.40"
PREFERRED_VERSION_gpe-expenses ?= "0.0.6"
PREFERRED_VERSION_gpe-filemanager ?= "0.30"
PREFERRED_VERSION_gpe-fsi ?= "0.1"
-PREFERRED_VERSION_gpe-gallery ?= "0.97"
PREFERRED_VERSION_gpe-go ?= "0.05"
PREFERRED_VERSION_gpe-helpviewer ?= "1.0"
PREFERRED_VERSION_gpe-icons ?= "0.25"
@@ -589,7 +588,7 @@ PREFERRED_VERSION_gpicview ?= "0.1.5"
PREFERRED_VERSION_gpm ?= "1.20.1"
PREFERRED_VERSION_gpp ?= "2.21"
PREFERRED_VERSION_gpsbabel ?= "1.3.3"
-PREFERRED_VERSION_gpsd ?= "2.37"
+PREFERRED_VERSION_gpsd ?= "2.38"
PREFERRED_VERSION_gpsdrive ?= "2.10pre4"
PREFERRED_VERSION_gpstk ?= "1.2"
PREFERRED_VERSION_gqview ?= "2.1.1"
@@ -606,16 +605,16 @@ PREFERRED_VERSION_gsoap ?= "2.7.7"
PREFERRED_VERSION_gsoap-native ?= "2.7.7"
PREFERRED_VERSION_gsoko ?= "0.4.2-gpe6"
PREFERRED_VERSION_gspcav1 ?= "20070110"
-PREFERRED_VERSION_gst-ffmpeg ?= "0.10.2"
+PREFERRED_VERSION_gst-ffmpeg ?= "0.10.6"
PREFERRED_VERSION_gst-meta-base ?= "0.10"
PREFERRED_VERSION_gst-plugin-pulse ?= "0.9.7"
PREFERRED_VERSION_gst-plugins-bad ?= "0.10.6"
-PREFERRED_VERSION_gst-plugins-base ?= "0.10.17"
+PREFERRED_VERSION_gst-plugins-base ?= "0.10.22"
PREFERRED_VERSION_gst-plugins-farsight ?= "0.10.1"
-PREFERRED_VERSION_gst-plugins-good ?= "0.10.7"
-PREFERRED_VERSION_gst-plugins-ugly ?= "0.10.7"
+PREFERRED_VERSION_gst-plugins-good ?= "0.10.13"
+PREFERRED_VERSION_gst-plugins-ugly ?= "0.10.10"
PREFERRED_VERSION_gst-pulse = "0.9.7"
-PREFERRED_VERSION_gstreamer ?= "0.10.17"
+PREFERRED_VERSION_gstreamer ?= "0.10.22"
PREFERRED_VERSION_gthumb ?= "2.6.9"
PREFERRED_VERSION_gtk+ ?= "2.12.11"
PREFERRED_VERSION_gtk2-ssh-askpass ?= "0.3"
@@ -1928,8 +1927,8 @@ PREFERRED_VERSION_util-macros ?= "1.1.5"
PREFERRED_VERSION_util-macros-native ?= "1.1.5"
PREFERRED_VERSION_uucp ?= "1.07"
PREFERRED_VERSION_v4l2apps ?= "20020317"
-PREFERRED_VERSION_vala ?= "0.5.6"
-PREFERRED_VERSION_vala-native ?= "0.5.6"
+PREFERRED_VERSION_vala ?= "0.5.7"
+PREFERRED_VERSION_vala-native ?= "0.5.7"
PREFERRED_VERSION_vde ?= "2.0.2"
PREFERRED_VERSION_vectoroids ?= "1.1.0"
PREFERRED_VERSION_videoplayer ?= "0.1"
@@ -1949,7 +1948,7 @@ PREFERRED_VERSION_void11 ?= "0.2.0"
PREFERRED_VERSION_vorbis-tools ?= "1.0.1"
PREFERRED_VERSION_vpnc ?= "0.3.3"
PREFERRED_VERSION_vsftpd ?= "2.0.5"
-PREFERRED_VERSION_vte ?= "0.16.13"
+PREFERRED_VERSION_vte ?= "0.16.14"
PREFERRED_VERSION_vtun ?= "2.6"
PREFERRED_VERSION_w3cam ?= "0.7.2"
PREFERRED_VERSION_wakelan ?= "1.1"