aboutsummaryrefslogtreecommitdiffstats
path: root/conf/distro/nylon.conf
diff options
context:
space:
mode:
authorMartin Dietze <mdietze@gmail.com>2014-03-02 11:45:51 +0100
committerMartin Dietze <mdietze@gmail.com>2014-03-02 11:45:51 +0100
commited5ecaa6c890231ca541ed2686c842c6804c0f96 (patch)
tree204f0616dd07dde1be63cb0bb5c4658ec6128d58 /conf/distro/nylon.conf
parent5ba44f359a9bf200f1912d7ab4e431002411159b (diff)
downloadopenembedded-ed5ecaa6c890231ca541ed2686c842c6804c0f96.tar.gz
openembedded-ed5ecaa6c890231ca541ed2686c842c6804c0f96.tar.bz2
openembedded-ed5ecaa6c890231ca541ed2686c842c6804c0f96.zip
Use wpa-supplicant 0.4.8. This still does not fix issues connecting one of the cube's wifi cards to a hotspot with WPA2 encryption, but it sort of comes closest for now..mdietze/nylon
Diffstat (limited to 'conf/distro/nylon.conf')
-rw-r--r--conf/distro/nylon.conf1
1 files changed, 1 insertions, 0 deletions
diff --git a/conf/distro/nylon.conf b/conf/distro/nylon.conf
index 531db3bc0a..ecffaad826 100644
--- a/conf/distro/nylon.conf
+++ b/conf/distro/nylon.conf
@@ -80,6 +80,7 @@ PREFERRED_VERSION_binutils-cross-sdk_mtx-3 = "2.15.94.0.1"
PREFERRED_VERSION_binutils_mtx-3 = "2.16"
PREFERRED_VERSION_madwifi-modules = "0.9.3"
PREFERRED_VERSION_madwifi-tools = "0.9.3"
+PREFERRED_VERSION_wpa-supplicant = "0.4.8"
PREFERRED_VERSION_udev = "089"