aboutsummaryrefslogtreecommitdiffstats
path: root/conf
diff options
context:
space:
mode:
authorRoman I Khimov <khimov@altell.ru>2010-08-03 23:41:51 +0400
committerRoman I Khimov <khimov@altell.ru>2010-08-05 08:41:44 +0400
commit38da3c44d646def138d689fdada1ff84041a6fdc (patch)
treed33725735a5f3f15c08074b0fbeab7d4370f9ae5 /conf
parent8796aaeac2d14177cd144e470197f48706ee9237 (diff)
downloadopenembedded-38da3c44d646def138d689fdada1ff84041a6fdc.tar.gz
openembedded-38da3c44d646def138d689fdada1ff84041a6fdc.tar.bz2
openembedded-38da3c44d646def138d689fdada1ff84041a6fdc.zip
openldap: remove versions 2.2.29 and 2.3.11
Both are almost 5 years old and seem to be unmaintained, also not supported by upstream authors and probably containing tons of known vulnerabilities. Signed-off-by: Roman I Khimov <khimov@altell.ru>
Diffstat (limited to 'conf')
-rw-r--r--conf/distro/include/preferred-om-2008-versions.inc1
1 files changed, 0 insertions, 1 deletions
diff --git a/conf/distro/include/preferred-om-2008-versions.inc b/conf/distro/include/preferred-om-2008-versions.inc
index 79dde2e929..c2e68a9f10 100644
--- a/conf/distro/include/preferred-om-2008-versions.inc
+++ b/conf/distro/include/preferred-om-2008-versions.inc
@@ -1355,7 +1355,6 @@ PREFERRED_VERSION_openal ?= "0.0.8"
PREFERRED_VERSION_openh323 ?= "1.13.5.4"
PREFERRED_VERSION_openjade ?= "1.3.2"
PREFERRED_VERSION_openjade-native ?= "1.3.2"
-PREFERRED_VERSION_openldap ?= "2.3.11"
PREFERRED_VERSION_openntpd ?= "3.9p1"
PREFERRED_VERSION_openobex ?= "1.3"
PREFERRED_VERSION_openpbx.org ?= "1.2_rc3"