aboutsummaryrefslogtreecommitdiffstats
path: root/conf
diff options
context:
space:
mode:
authorRoger Monk <r-monk@ti.com>2010-01-11 15:53:04 +0000
committerKoen Kooi <koen@openembedded.org>2010-04-12 19:43:09 +0200
commit8d1d206e265b802024672cdab8dfdaaa1c71f977 (patch)
tree465d515f7f9ef9ffed4a374b7eb4c3687cad5152 /conf
parent7532b8247a18f0facc3308e3ec674edb46ed6460 (diff)
downloadopenembedded-8d1d206e265b802024672cdab8dfdaaa1c71f977.tar.gz
openembedded-8d1d206e265b802024672cdab8dfdaaa1c71f977.tar.bz2
openembedded-8d1d206e265b802024672cdab8dfdaaa1c71f977.zip
angstrom: codec-engine preferred versions update to fixed edma3-lld
Signed-off-by: Koen Kooi <k-kooi@ti.com>
Diffstat (limited to 'conf')
-rw-r--r--conf/distro/include/angstrom-codec-engine-2.25.01-preferred-versions.inc13
1 files changed, 7 insertions, 6 deletions
diff --git a/conf/distro/include/angstrom-codec-engine-2.25.01-preferred-versions.inc b/conf/distro/include/angstrom-codec-engine-2.25.01-preferred-versions.inc
index f32ff37afb..8e0b08ceb1 100644
--- a/conf/distro/include/angstrom-codec-engine-2.25.01-preferred-versions.inc
+++ b/conf/distro/include/angstrom-codec-engine-2.25.01-preferred-versions.inc
@@ -1,14 +1,15 @@
# Codec engine needs a specific set of version of its dependencies, so we specify them here:
+# - using edma-lld 01.11.00.03 (instead of 01.11.00.02) to fix installer issue.
PREFERRED_VERSION_ti-codec-engine = "2_25_01_06"
-PREFERRED_VERSION_ti-biosutils-native = "1_02_02"
-PREFERRED_VERSION_ti-cgt6x-native = "6190"
-PREFERRED_VERSION_ti-dspbios-native = "5_41_02_14"
+PREFERRED_VERSION_ti-biosutils = "1_02_02"
+PREFERRED_VERSION_ti-cgt6x = "6190"
+PREFERRED_VERSION_ti-dspbios = "5_41_02_14"
PREFERRED_VERSION_ti-dsplink-module = "1_64"
-PREFERRED_VERSION_ti-edma3lld-native = "01_11_00_02"
+PREFERRED_VERSION_ti-edma3lld = "01_11_00_03"
PREFERRED_VERSION_ti-framework-components = "2_25_01_05"
PREFERRED_VERSION_ti-linuxutils = "2_25_01_06"
PREFERRED_VERSION_ti-lpm-module = "1_24_01"
-PREFERRED_VERSION_ti-xdais-native = "6_25_01_08"
-PREFERRED_VERSION_ti-xdctools-native = "3_16_01_27"
+PREFERRED_VERSION_ti-xdais = "6_25_01_08"
+PREFERRED_VERSION_ti-xdctools = "3_16_01_27"