aboutsummaryrefslogtreecommitdiffstats
path: root/conf
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-14 11:31:54 +0200
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-14 11:31:54 +0200
commitbf072814d24e5af49658b4d784c6845a73be978d (patch)
treeb899a969280db7fdc703b059840bd2c7a8e92d45 /conf
parente4a05cc0fe1708196376339489b9b0f4618843a3 (diff)
downloadopenembedded-bf072814d24e5af49658b4d784c6845a73be978d.tar.gz
openembedded-bf072814d24e5af49658b4d784c6845a73be978d.tar.bz2
openembedded-bf072814d24e5af49658b4d784c6845a73be978d.zip
preferred-om-2009-versions.inc: removed; unused and om is not supported any more
Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'conf')
-rw-r--r--conf/distro/include/preferred-om-2009-versions.inc27
1 files changed, 0 insertions, 27 deletions
diff --git a/conf/distro/include/preferred-om-2009-versions.inc b/conf/distro/include/preferred-om-2009-versions.inc
deleted file mode 100644
index c65750d011..0000000000
--- a/conf/distro/include/preferred-om-2009-versions.inc
+++ /dev/null
@@ -1,27 +0,0 @@
-PREFERRED_VERSION_automake-native = "1.10"
-PREFERRED_VERSION_busybox = "1.11.3"
-PREFERRED_VERSION_cairo = "1.8.0"
-PREFERRED_VERSION_fontconfig = "2.6.0"
-PREFERRED_VERSION_glib-2.0 = "2.18.3"
-PREFERRED_VERSION_glib-2.0-native = "2.18.0"
-PREFERRED_VERSION_glibmm = "2.18.0"
-PREFERRED_VERSION_glproto = "1.4.9"
-PREFERRED_VERSION_gst-pulse = "0.9.7"
-PREFERRED_VERSION_gtk+ = "2.14.2"
-PREFERRED_VERSION_gtkmm = "2.14.1"
-PREFERRED_VERSION_libgemwidget = "1.0"
-PREFERRED_VERSION_libgpephone = "0.4"
-PREFERRED_VERSION_libosip2 = "2.2.2"
-PREFERRED_VERSION_libsdl-x11 = "1.2.11"
-PREFERRED_VERSION_libtool = "2.2.4"
-PREFERRED_VERSION_libtool-native = "2.2.4"
-PREFERRED_VERSION_libtool-cross = "2.2.4"
-PREFERRED_VERSION_libtool-sdk = "2.2.4"
-PREFERRED_VERSION_pango = "1.22.0"
-PREFERRED_VERSION_pixman = "0.12.0"
-PREFERRED_VERSION_pkgconfig = "0.23"
-PREFERRED_VERSION_pkgconfig-native = "0.23"
-PREFERRED_VERSION_pulseaudio = "0.9.10"
-PREFERRED_VERSION_tiff = "3.8.2+4.0.0beta2"
-PREFERRED_VERSION_udev = "124"
-PREFERRED_VERSION_xserver-kdrive = "1.4.0.90"