aboutsummaryrefslogtreecommitdiffstats
path: root/conf
diff options
context:
space:
mode:
authorMike Westerhof <mwester@dls.net>2011-03-05 12:15:36 -0600
committerMike Westerhof <mwester@dls.net>2011-03-05 12:19:07 -0600
commite209fbe0dea50e9f00c5afb18931a5515a5fbfc6 (patch)
tree0bff978894e216a0f3c5d25d9b0d08af6845b1f6 /conf
parent62c69a90e3a7dc86daf4c22725b83362578ae8d6 (diff)
downloadopenembedded-e209fbe0dea50e9f00c5afb18931a5515a5fbfc6.tar.gz
openembedded-e209fbe0dea50e9f00c5afb18931a5515a5fbfc6.tar.bz2
openembedded-e209fbe0dea50e9f00c5afb18931a5515a5fbfc6.zip
SlugOS: preferred-slugos-versions.inc - remove ipkg and gtk+ preferred versions.
Signed-off-by: Mike Westerhof <mike@mwester.net>
Diffstat (limited to 'conf')
-rw-r--r--conf/distro/include/preferred-slugos-versions.inc18
1 files changed, 0 insertions, 18 deletions
diff --git a/conf/distro/include/preferred-slugos-versions.inc b/conf/distro/include/preferred-slugos-versions.inc
index 4f1033c05b..3d6b868eb6 100644
--- a/conf/distro/include/preferred-slugos-versions.inc
+++ b/conf/distro/include/preferred-slugos-versions.inc
@@ -30,11 +30,7 @@ PREFERRED_VERSION_busybox ?= "1.18.3"
PREFERRED_VERSION_dbus ?= "1.4.1"
PREFERRED_VERSION_glib-2.0 ?= "2.26.1"
PREFERRED_VERSION_glib-2.0-native ?= "2.26.1"
-PREFERRED_VERSION_gtk+ ?= "2.18.6"
-PREFERRED_VERSION_gtk+-native ?= "2.18.6"
PREFERRED_VERSION_gvfs ?= "1.6.6"
-PREFERRED_VERSION_ipkg ?= "0.99.163"
-PREFERRED_VERSION_ipkg-native ?= "0.99.163"
PREFERRED_VERSION_linux-libc-headers ?= "2.6.31"
PREFERRED_VERSION_m4 ?= "1.4.14"
PREFERRED_VERSION_m4-native ?= "1.4.14"
@@ -44,17 +40,3 @@ PREFERRED_VERSION_perl-native ?= "5.10.1"
PREFERRED_VERSION_pkgconfig ?= "0.23"
PREFERRED_VERSION_pkgconfig-native ?= "0.23"
PREFERRED_VERSION_udev ?= "118"
-
-##################### Stuff with special notes, and broken stuff:
-
-# Newer version required by glibc and some userspace apps
-#PREFERRED_VERSION_linux-libc-headers ?= "2.6.31"
-
-# boost 1.36 won't build
-#PREFERRED_VERSION_boost ?= "1.33.1"
-
-# pulseaudio 0.9.19 is broken (ASM errors during do_compile):
-#PREFERRED_VERSION_pulseaudio ?= "0.9.15"
-
-# latest tcl recipe has a bug that overwites regex.h; use the old tcl
-#PREFERRED_VERSION_tcl ?= "8.4.19"