aboutsummaryrefslogtreecommitdiffstats
path: root/mutt
diff options
context:
space:
mode:
authorChris Larson <clarson@kergoth.com>2004-11-09 00:36:47 +0000
committerChris Larson <clarson@kergoth.com>2004-11-09 00:36:47 +0000
commitf96441b9faf769c9ecdd4d338b605ea3d0cc4010 (patch)
treeedb17ec2c4ea13c5acb1c7350957a249a820e28d /mutt
parentb6588aa6851fb220cedc387d21c51513ef8d67f4 (diff)
downloadopenembedded-f96441b9faf769c9ecdd4d338b605ea3d0cc4010.tar.gz
Disable bk EOLN_NATIVE conversions on all files in packages FILESPATHs, to prevent it screwing up patches.
BKrev: 4190111fA4MuVozAqwE7xOSL9fr-TA
Diffstat (limited to 'mutt')
-rw-r--r--mutt/mutt-1.5.4i/cppflags.patch27
-rw-r--r--mutt/mutt-1.5.4i/posix1_lim.patch49
2 files changed, 76 insertions, 0 deletions
diff --git a/mutt/mutt-1.5.4i/cppflags.patch b/mutt/mutt-1.5.4i/cppflags.patch
index e69de29bb2..f53cc240e1 100644
--- a/mutt/mutt-1.5.4i/cppflags.patch
+++ b/mutt/mutt-1.5.4i/cppflags.patch
@@ -0,0 +1,27 @@
+
+#
+# Patch managed by http://www.mn-logistik.de/unsupported/pxa250/patcher
+#
+
+--- mutt-1.5.4/Makefile.am~cppflags
++++ mutt-1.5.4/Makefile.am
+@@ -55,7 +55,7 @@
+
+ INCLUDES=-I. -I$(top_srcdir) $(IMAP_INCLUDES) -Iintl
+
+-CPPFLAGS=@CPPFLAGS@ -I$(includedir)
++CPPFLAGS=@CPPFLAGS@
+
+
+ EXTRA_mutt_SOURCES = account.c md5c.c mutt_sasl.c mutt_socket.c mutt_ssl.c \
+--- mutt-1.5.4/Makefile.in~cppflags
++++ mutt-1.5.4/Makefile.in
+@@ -145,7 +145,7 @@
+
+ INCLUDES = -I. -I$(top_srcdir) $(IMAP_INCLUDES) -Iintl
+
+-CPPFLAGS = @CPPFLAGS@ -I$(includedir)
++CPPFLAGS = @CPPFLAGS@
+
+ EXTRA_mutt_SOURCES = account.c md5c.c mutt_sasl.c mutt_socket.c mutt_ssl.c mutt_tunnel.c pop.c pop_auth.c pop_lib.c smime.c pgp.c pgpinvoke.c pgpkey.c pgplib.c sha1.c pgpmicalg.c gnupgparse.c resize.c dotlock.c remailer.c browser.h mbyte.h remailer.h url.h mutt_ssl_nss.c pgppacket.c mutt_idna.h nntp.c newsrc.c
+
diff --git a/mutt/mutt-1.5.4i/posix1_lim.patch b/mutt/mutt-1.5.4i/posix1_lim.patch
index e69de29bb2..8381174cc3 100644
--- a/mutt/mutt-1.5.4i/posix1_lim.patch
+++ b/mutt/mutt-1.5.4i/posix1_lim.patch
@@ -0,0 +1,49 @@
+
+#
+# Patch managed by http://www.mn-logistik.de/unsupported/pxa250/patcher
+#
+
+--- mutt-1.5.4/mutt_dotlock.c~posix1_lim
++++ mutt-1.5.4/mutt_dotlock.c
+@@ -39,7 +39,7 @@
+ #include <limits.h>
+
+ #ifndef _POSIX_PATH_MAX
+-#include <posix1_lim.h>
++#include <bits/posix1_lim.h>
+ #endif
+
+ #include "dotlock.h"
+--- mutt-1.5.4/mutt.h~posix1_lim
++++ mutt-1.5.4/mutt.h
+@@ -43,7 +43,7 @@
+ #endif
+
+ #ifndef _POSIX_PATH_MAX
+-#include <posix1_lim.h>
++#include <bits/posix1_lim.h>
+ #endif
+
+ #include <pwd.h>
+--- mutt-1.5.4/dotlock.c~posix1_lim
++++ mutt-1.5.4/dotlock.c
+@@ -39,7 +39,7 @@
+ #include <limits.h>
+
+ #ifndef _POSIX_PATH_MAX
+-#include <posix1_lim.h>
++#include <bits/posix1_lim.h>
+ #endif
+
+ #include "dotlock.h"
+--- mutt-1.5.4/lib.h~posix1_lim
++++ mutt-1.5.4/lib.h
+@@ -40,7 +40,7 @@
+ # include <signal.h>
+
+ # ifndef _POSIX_PATH_MAX
+-# include <posix1_lim.h>
++# include <bits/posix1_lim.h>
+ # endif
+
+ # ifdef ENABLE_NLS