aboutsummaryrefslogtreecommitdiffstats
path: root/packages/atftp
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2005-04-12 13:56:16 +0000
committerMichael Lauer <mickey@vanille-media.de>2005-04-12 13:56:16 +0000
commit355a2db6fca210601c7b0c77473f94ee44416286 (patch)
treead43ce9c2144e337a8c4c3f9cfe5a4887b6abc4f /packages/atftp
parent6af08008e6019bbabc462fa624d3851124d4a4bd (diff)
downloadopenembedded-355a2db6fca210601c7b0c77473f94ee44416286.tar.gz
misc. SECTION fixes
BKrev: 425bd380QeEURzDMDNXwEK5qgFFICg
Diffstat (limited to 'packages/atftp')
-rw-r--r--packages/atftp/atftp_0.7.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/packages/atftp/atftp_0.7.bb b/packages/atftp/atftp_0.7.bb
index e69de29bb2..ab51647096 100644
--- a/packages/atftp/atftp_0.7.bb
+++ b/packages/atftp/atftp_0.7.bb
@@ -0,0 +1,23 @@
+DESCRIPTION = "Advanced TFTP server and client"
+SECTION = "network"
+PRIORITY = "optional"
+MAINTAINER = "NSLU2 Linux <www.nslu2-linux.org>"
+HOMEPAGE = "http://packages.debian.org/atftp"
+LICENSE = "GPL"
+PR = "r1"
+
+SRC_URI = "ftp://ftp.mamalinux.com/pub/atftp/atftp-${PV}.tar.gz \
+ file://atftpd.init"
+S = "${WORKDIR}/atftp-${PV}"
+
+inherit autotools update-rc.d
+
+INITSCRIPT_NAME = "atftpd"
+INITSCRIPT_PARAMS = "defaults 80"
+
+EXTRA_OECONF = ""
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/init.d
+ install -m 0755 ${WORKDIR}/atftpd.init ${D}${sysconfdir}/init.d/atftpd
+}