aboutsummaryrefslogtreecommitdiffstats
path: root/packages/chillispot/chillispot_1.0RC3.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/chillispot/chillispot_1.0RC3.bb
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
downloadopenembedded-c8e5702127e507e82e6f68a4b8c546803accea9d.tar.gz
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/chillispot/chillispot_1.0RC3.bb')
-rw-r--r--packages/chillispot/chillispot_1.0RC3.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/chillispot/chillispot_1.0RC3.bb b/packages/chillispot/chillispot_1.0RC3.bb
index e69de29bb2..3e52abd914 100644
--- a/packages/chillispot/chillispot_1.0RC3.bb
+++ b/packages/chillispot/chillispot_1.0RC3.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "ChilliSpot is an open source captive portal or wireless LAN access point controller. It is used for authenticating users of a wireless LAN."
+HOMEPAGE = "http://www.chillispot.org/"
+MAINTAINER = "Bruno Randolf <bruno.randolf@4g-systems.biz>"
+LICENSE = "GPL"
+SRC_URI = "http://www.chillispot.org/download/chillispot-${PV}.tar.gz \
+ file://init"
+RDEPENDS = "kernel-module-tun"
+
+inherit autotools
+
+do_install_append() {
+ install -d ${D}/${sysconfdir} ${D}/${sysconfdir}/init.d
+ install ${S}/doc/chilli.conf ${D}/${sysconfdir}
+ install -m 755 ${WORKDIR}/init ${D}/${sysconfdir}/init.d/chillispot
+}
+
+CONFFILES_${PN}_nylon = "${sysconfdir}/chilli.conf"