aboutsummaryrefslogtreecommitdiffstats
path: root/packages/fam/fam_2.6.10.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/fam/fam_2.6.10.bb
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
downloadopenembedded-c8e5702127e507e82e6f68a4b8c546803accea9d.tar.gz
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/fam/fam_2.6.10.bb')
-rw-r--r--packages/fam/fam_2.6.10.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/fam/fam_2.6.10.bb b/packages/fam/fam_2.6.10.bb
index e69de29bb2..60f9ac901e 100644
--- a/packages/fam/fam_2.6.10.bb
+++ b/packages/fam/fam_2.6.10.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "File Alteration Monitor"
+SECTION = "libs"
+PRIORITY = "optional"
+LICENSE = "GPL LGPL"
+
+SRC_URI = "ftp://oss.sgi.com/projects/fam/download/stable/fam-${PV}.tar.gz \
+ file://rpcsvc.patch;patch=1"
+
+inherit autotools
+
+CPPFLAGS_append = " -DNDEBUG"
+
+do_stage() {
+ oe_libinstall -so -a -C libfam libfam ${STAGING_LIBDIR}/
+ install -m 0644 ${S}/include/fam.h ${STAGING_INCDIR}/
+}
+