aboutsummaryrefslogtreecommitdiffstats
path: root/packages/gpephone/connect_0.1.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2007-02-07 10:04:04 +0000
committerKoen Kooi <koen@openembedded.org>2007-02-07 10:04:04 +0000
commit38a94e6cb8f772f29ebf8e25e1fe5cb34711d324 (patch)
treec2a8332a723fed2ff05fb095f73e03c4b2b26818 /packages/gpephone/connect_0.1.bb
parent4fcd37c8af2c23d84fab538eb08d2b14134af8cc (diff)
downloadopenembedded-38a94e6cb8f772f29ebf8e25e1fe5cb34711d324.tar.gz
gpephone: add recipes from http://linuxtogo.org/~florian/gpepe/
* They still need to be run through oe-stylize.py * things like linphone need to get merged with their original counterparts in OE
Diffstat (limited to 'packages/gpephone/connect_0.1.bb')
-rw-r--r--packages/gpephone/connect_0.1.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/packages/gpephone/connect_0.1.bb b/packages/gpephone/connect_0.1.bb
new file mode 100644
index 0000000000..3e14f78fcf
--- /dev/null
+++ b/packages/gpephone/connect_0.1.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "GSM/GPRS mux tools"
+LICENSE = "GPL"
+SECTION = "gpe"
+PRIORITY = "optional"
+DEPENDS = "glibc"
+PR = "r0"
+
+inherit gpephone
+
+SRC_URI = "${GPEPHONE_MIRROR}/GPRS/GPRS-${PV}.tar.bz2"
+
+S = ${WORKDIR}/GPRS/connect
+
+do_compile() {
+ oe_runmake PREFIX=${prefix}
+}
+
+do_install() {
+ install -d ${D}/${prefix}/bin
+ install -m755 connect ${D}/${prefix}/bin
+ install -m755 disconnect ${D}/${prefix}/bin
+}