aboutsummaryrefslogtreecommitdiffstats
path: root/packages/grep
diff options
context:
space:
mode:
authorJamie Lenehan <lenehan@twibble.org>2006-10-02 04:23:06 +0000
committerJamie Lenehan <lenehan@twibble.org>2006-10-02 04:23:06 +0000
commit90d59da769663bbee7a3716fae15d0cc8a0fe3bc (patch)
tree837bea225a126215b2fae5ab7255f7786b98cea6 /packages/grep
parent865ccb22b81c59adb9ea944043d86a515e15441f (diff)
downloadopenembedded-90d59da769663bbee7a3716fae15d0cc8a0fe3bc.tar.gz
grep 2.5.1: Add a -native version of grep.
Diffstat (limited to 'packages/grep')
-rw-r--r--packages/grep/grep-native_2.5.1.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/packages/grep/grep-native_2.5.1.bb b/packages/grep/grep-native_2.5.1.bb
new file mode 100644
index 0000000000..cacd675928
--- /dev/null
+++ b/packages/grep/grep-native_2.5.1.bb
@@ -0,0 +1,11 @@
+require grep_${PV}.bb
+inherit native
+
+S = "${WORKDIR}/grep-${PV}"
+
+do_stage () {
+ install -d ${STAGING_BINDIR}
+ install -m 755 src/grep ${STAGING_BINDIR}
+ install -m 755 src/egrep ${STAGING_BINDIR}
+ install -m 755 src/fgrep ${STAGING_BINDIR}
+}