aboutsummaryrefslogtreecommitdiffstats
path: root/packages/gtk+
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2007-01-28 15:32:12 +0000
committerMichael Lauer <mickey@vanille-media.de>2007-01-28 15:32:12 +0000
commit6baa6c1f96b3137abdaf5d50af955115844197ae (patch)
tree46e68b704e59ac226220fc059b37b0d0d4c9620e /packages/gtk+
parentb9139c7c8d5c3679b599f47fcfb49cc316ebd51c (diff)
downloadopenembedded-6baa6c1f96b3137abdaf5d50af955115844197ae.tar.gz
gtk+ 2.6.10 fix order of sed parameters
Diffstat (limited to 'packages/gtk+')
-rw-r--r--packages/gtk+/gtk+_2.6.10.bb28
1 files changed, 14 insertions, 14 deletions
diff --git a/packages/gtk+/gtk+_2.6.10.bb b/packages/gtk+/gtk+_2.6.10.bb
index 9af2dba568..b0eb0dbcdb 100644
--- a/packages/gtk+/gtk+_2.6.10.bb
+++ b/packages/gtk+/gtk+_2.6.10.bb
@@ -5,7 +5,7 @@ SECTION = "libs"
LICENSE = "LGPL"
PRIORITY = "optional"
DEPENDS = "glib-2.0 pango atk jpeg libpng libxext libxcursor gtk-doc libgcrypt"
-PR = "r6"
+PR = "r7"
SRC_URI = "ftp://ftp.gtk.org/pub/gtk/v2.6/gtk+-${PV}.tar.bz2 \
file://help.patch;patch=1 \
@@ -13,18 +13,18 @@ SRC_URI = "ftp://ftp.gtk.org/pub/gtk/v2.6/gtk+-${PV}.tar.bz2 \
file://no-xwc.patch;patch=1 \
file://automake-lossage.patch;patch=1 \
file://gtk+-handhelds.patch;patch=1 \
- file://spinbutton.patch;patch=1 \
- file://hardcoded_libtool.patch;patch=1 \
- file://disable-tooltips.patch;patch=1 \
- file://gtklabel-resize-patch;patch=1 \
- file://menu-deactivate.patch;patch=1 \
- file://xsettings.patch;patch=1 \
- file://scroll-timings.patch;patch=1 \
- file://small-gtkfilesel.patch;patch=1 \
- file://migration.patch;patch=1;pnum=0 \
- file://single-click.patch;patch=1 \
- file://menu-styling.patch;patch=1 \
- file://compile-against-newer-glib.patch;patch=1"
+ file://spinbutton.patch;patch=1 \
+ file://hardcoded_libtool.patch;patch=1 \
+ file://disable-tooltips.patch;patch=1 \
+ file://gtklabel-resize-patch;patch=1 \
+ file://menu-deactivate.patch;patch=1 \
+ file://xsettings.patch;patch=1 \
+ file://scroll-timings.patch;patch=1 \
+ file://small-gtkfilesel.patch;patch=1 \
+ file://migration.patch;patch=1;pnum=0 \
+ file://single-click.patch;patch=1 \
+ file://menu-styling.patch;patch=1 \
+ file://compile-against-newer-glib.patch;patch=1"
inherit autotools pkgconfig
@@ -57,7 +57,7 @@ LIBV = "2.4.0"
do_configure_prepend() {
for i in `find . -name "Makefile.am"`
do
- sed -e -i s,-DG_DISABLE_DEPRECATED,-DSED_ROCKS_DUDES, $i
+ sed -i -e s,-DG_DISABLE_DEPRECATED,-DSED_ROCKS_DUDES, $i
done
}