aboutsummaryrefslogtreecommitdiffstats
path: root/packages/linux/linux-x86_2.6.17.9.bb
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2006-09-18 21:43:06 +0000
committerMichael Lauer <mickey@vanille-media.de>2006-09-18 21:43:06 +0000
commit174c1295df04a159bf65a74fd2eeb21f5efae25f (patch)
treefbe47ad8441a994d78fdb2ed6d105b4e42fd0b36 /packages/linux/linux-x86_2.6.17.9.bb
parent71f49d707bdbf9c4a1cedbea0e849271b5c7c214 (diff)
downloadopenembedded-174c1295df04a159bf65a74fd2eeb21f5efae25f.tar.gz
linux-x86: upgrade to 2.6.17.9
Diffstat (limited to 'packages/linux/linux-x86_2.6.17.9.bb')
-rw-r--r--packages/linux/linux-x86_2.6.17.9.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/packages/linux/linux-x86_2.6.17.9.bb b/packages/linux/linux-x86_2.6.17.9.bb
new file mode 100644
index 0000000000..87036a2be8
--- /dev/null
+++ b/packages/linux/linux-x86_2.6.17.9.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Linux Kernel for x86 compatible machines"
+SECTION = "kernel"
+LICENSE = "GPL"
+PR = "r1"
+
+SRC_URI = "ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
+ file://defconfig"
+
+S = "${WORKDIR}/linux-${PV}"
+
+inherit kernel
+
+COMPATIBLE_HOST = "i.86.*-linux"
+KERNEL_IMAGETYPE = "bzImage"
+
+do_configure_prepend() {
+ install -m 0644 ${WORKDIR}/defconfig ${S}/.config
+}
+