aboutsummaryrefslogtreecommitdiffstats
path: root/packages/miconapl
diff options
context:
space:
mode:
authorOyvind Repvik <nail@nslu2-linux.org>2007-04-07 21:22:01 +0000
committerOyvind Repvik <nail@nslu2-linux.org>2007-04-07 21:22:01 +0000
commitd890477efc2cb214efa0fc3146e8c1f6451ad4e3 (patch)
treeaf6804d106b5475f07ed49ee6c510a607fbfd6bb /packages/miconapl
parent13085e89ff20ff3a5f741e9831e527c1ec5b4501 (diff)
downloadopenembedded-d890477efc2cb214efa0fc3146e8c1f6451ad4e3.tar.gz
miconapl/micro-evtd: Actually add the .bb files themselves
Diffstat (limited to 'packages/miconapl')
-rw-r--r--packages/miconapl/miconapl_0.0.1.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/packages/miconapl/miconapl_0.0.1.bb b/packages/miconapl/miconapl_0.0.1.bb
new file mode 100644
index 0000000000..ece7d16df1
--- /dev/null
+++ b/packages/miconapl/miconapl_0.0.1.bb
@@ -0,0 +1,26 @@
+DESCRIPTION = "miconapl daemon for ARM Linkstations"
+SECTION = "console/network"
+DEPENDS = ""
+PR = "r0"
+LICENSE = "GPL"
+COMPATIBLE_MACHINE = "(lsarm)"
+
+SRC_URI = "http://downloads.linkstationwiki.net/Users/timtimred/lsarm/miconapl.tar.gz"
+
+inherit autotools gettext update-rc.d
+
+S = ${WORKDIR}/miconapl
+
+INITSCRIPT_NAME = "miconapl"
+INITSCRIPT_PARAMS = "defaults 95"
+
+do_configure() {
+}
+
+do_compile() {
+}
+
+do_install() {
+ install -D -m 0755 ${S}/usr/local/sbin/miconapl ${D}${sbindir}/miconapl
+ install -D -m 0755 ${S}/etc/init.d/miconapl ${D}${sysconfdir}/init.d/miconapl
+}