aboutsummaryrefslogtreecommitdiffstats
path: root/packages/puzz-le
diff options
context:
space:
mode:
authorPaul Eggleton <bluelightning@bluelightning.org>2008-11-18 23:18:07 +0000
committerPaul Eggleton <bluelightning@bluelightning.org>2008-11-18 23:18:07 +0000
commit4e76c7d20cbd8e056949e9a424d8a2d71317bc00 (patch)
tree74e8c5d62a9e7e6644318bc1366b732e685ed1fa /packages/puzz-le
parent2ea9ac68628a5be35fdcb7cffeb097850c152203 (diff)
downloadopenembedded-4e76c7d20cbd8e056949e9a424d8a2d71317bc00.tar.gz
puzz-le: fix do_install
Diffstat (limited to 'packages/puzz-le')
-rw-r--r--packages/puzz-le/puzz-le_2.0.0.bb8
1 files changed, 5 insertions, 3 deletions
diff --git a/packages/puzz-le/puzz-le_2.0.0.bb b/packages/puzz-le/puzz-le_2.0.0.bb
index b779717393..01caafe650 100644
--- a/packages/puzz-le/puzz-le_2.0.0.bb
+++ b/packages/puzz-le/puzz-le_2.0.0.bb
@@ -3,6 +3,8 @@ SECTION = "opie/games"
PRIORITY = "optional"
LICENSE = "GPL"
+PR = "r1"
+
SRC_URI = "http://www.warmi.net/zaurus/files/puzz-le_${PV}.tar.gz \
file://gcc3.patch;patch=1"
S = "${WORKDIR}/puzzle_arm"
@@ -10,7 +12,7 @@ S = "${WORKDIR}/puzzle_arm"
inherit palmtop
do_install() {
- install -m 0755 puzz-le Qtopia/puzz-le/${palmtopdir}/bin/puzz-le
- install -d ${D}/
- cp -pPR Qtopia/puzz-le/* ${D}/
+ install -d ${D}${palmtopdir}/bin
+ install -m 0755 puzz-le ${D}${palmtopdir}/bin/
+ cp -pPR Qtopia/puzz-le/opt/QtPalmtop/* ${D}${palmtopdir}/
}