aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/android
diff options
context:
space:
mode:
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>2010-03-14 15:00:46 +0100
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>2010-03-14 15:00:46 +0100
commit6615eb994476c9c8e96dd8a00b76af90deb313a3 (patch)
tree0e89dda5a25b2ed98f3312894ae9ebb719f4a78b /recipes/android
parent6fedad5a852c331289aa3acd56a838ec66089ec1 (diff)
downloadopenembedded-6615eb994476c9c8e96dd8a00b76af90deb313a3.tar.gz
android-image-utils-native: fix deploying fastboot binary
Diffstat (limited to 'recipes/android')
-rw-r--r--recipes/android/android-image-utils-native_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes/android/android-image-utils-native_git.bb b/recipes/android/android-image-utils-native_git.bb
index 3b39886278..489a69349a 100644
--- a/recipes/android/android-image-utils-native_git.bb
+++ b/recipes/android/android-image-utils-native_git.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "Android Image Creation and Booting Utilities"
SECTION = "console/utils"
LICENSE = "GPL"
PV = "1.0+gitr${SRCREV}"
-PR = "r0"
+PR = "r1"
SRC_URI = "\
${FREESMARTPHONE_GIT}/utilities.git;protocol=git;branch=master \
@@ -12,8 +12,8 @@ S = "${WORKDIR}/git/android/image-utils"
inherit autotools_stage native
do_deploy () {
- install -d ${DEPLOY_DIR_IMAGE}
- install -m 0755 fastboot ${DEPLOY_DIR_IMAGE}
+ install -d ${DEPLOY_DIR_TOOLS}
+ install -m 0755 fastboot/fastboot ${DEPLOY_DIR_TOOLS}
}
do_deploy[dirs] = "${S}"
addtask deploy before do_build after do_compile