aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ant
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/ant
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/ant')
-rw-r--r--recipes/ant/ant-native_1.7.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/ant/ant-native_1.7.1.bb b/recipes/ant/ant-native_1.7.1.bb
index b4fdb054f9..ff758c817b 100644
--- a/recipes/ant/ant-native_1.7.1.bb
+++ b/recipes/ant/ant-native_1.7.1.bb
@@ -46,7 +46,7 @@ do_compile() {
mkdir -p build/org/apache/tools/ant/types/conditions
- cp -r src/resources/org build/
+ cp -R src/resources/org build/
(cd src/main && find . \( -name "*.properties" -or -name "*.xml" -or -name "*.mf" \) -exec cp {} ../../build/{} \;)
echo "VERSION=${PV}" > build/org/apache/tools/ant/version.txt