summaryrefslogtreecommitdiffstats
path: root/recipes/blueman
diff options
context:
space:
mode:
authorRoman I Khimov <khimov@altell.ru>2010-03-23 15:20:19 +0300
committerRoman I Khimov <khimov@altell.ru>2010-03-25 09:28:26 +0300
commit658ae76b938a90ac3587909f6b8525559fe57b56 (patch)
tree9216406ea230a65552429cb71c190c0e00d04c2d /recipes/blueman
parente0f9409803d6edc14608828967c0c52b5a2d182e (diff)
downloadopenembedded-658ae76b938a90ac3587909f6b8525559fe57b56.tar.gz
use PYTHON_SITEPACKAGES_DIR
Converted most of python site-packages references to PYTHON_SITEPACKAGES_DIR. Signed-off-by: Roman I Khimov <khimov@altell.ru>
Diffstat (limited to 'recipes/blueman')
-rw-r--r--recipes/blueman/blueman_1.10.bb4
-rw-r--r--recipes/blueman/blueman_1.21.bb4
2 files changed, 4 insertions, 4 deletions
diff --git a/recipes/blueman/blueman_1.10.bb b/recipes/blueman/blueman_1.10.bb
index 61309023c5..e382a8b765 100644
--- a/recipes/blueman/blueman_1.10.bb
+++ b/recipes/blueman/blueman_1.10.bb
@@ -7,7 +7,7 @@ RDEPENDS = "python-dbus python-pygobject python dbus bluez4 python-pygtk python-
PR = "r1"
-inherit autotools pkgconfig
+inherit autotools pkgconfig python-dir
EXTRA_OECONF += "--with-no-runtime-deps-check"
@@ -18,7 +18,7 @@ SRC_URI = "\
http://download.tuxfamily.org/blueman/blueman-${PV}.tar.gz\
"
-FILES_${PN}-dbg += "${libdir}/python2.6/site-packages/.debug"
+FILES_${PN}-dbg += "${PYTHON_SITEPACKAGES_DIR}/.debug"
FILES_${PN} += "${libdir} ${datadir}"
do_configure_prepend() {
diff --git a/recipes/blueman/blueman_1.21.bb b/recipes/blueman/blueman_1.21.bb
index 744c05302e..066e156d69 100644
--- a/recipes/blueman/blueman_1.21.bb
+++ b/recipes/blueman/blueman_1.21.bb
@@ -15,7 +15,7 @@ PR = "r1"
SRC_URI = "http://download.tuxfamily.org/blueman/blueman-${PV}.tar.gz"
-inherit autotools pkgconfig
+inherit autotools pkgconfig python-dir
EXTRA_OECONF += "--with-no-runtime-deps-check"
@@ -24,7 +24,7 @@ do_configure_prepend() {
sed -i "s/py_exec_prefix=.*$/py_exec_prefix=\"${@"${STAGING_DIR_TARGET}".replace("/","\/")}\/usr\"/" ${S}/acinclude.m4
}
-FILES_${PN}-dbg += "${libdir}/python2.6/site-packages/.debug"
+FILES_${PN}-dbg += "${PYTHON_SITEPACKAGES_DIR}/.debug"
FILES_${PN} += "${libdir} ${datadir}"
BLUEZ_LIBS = "-L${libdir} -lbluetooth"