aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/boost
diff options
context:
space:
mode:
authorMario Domenech Goulart <mario@ossystems.com.br>2009-04-30 11:11:06 -0300
committerOtavio Salvador <otavio@ossystems.com.br>2009-05-20 23:23:23 -0300
commit7d8c5ad168e3ee9f32e914427e8525e8f2961bdc (patch)
treef03b369c0c3e2e41dfeadf48ed2942f8657da79e /recipes/boost
parent80a46d771bb209c4c83cd874a6474eee36a78979 (diff)
downloadopenembedded-7d8c5ad168e3ee9f32e914427e8525e8f2961bdc.tar.gz
Fixed indentation for Python code
- recipes/boost/boost-36.inc - recipes/gstreamer/gst-plugins-ugly-sid_0.10.7.bb - recipes/gstreamer/gst-plugins-ugly_0.10.10.bb Signed-off-by: Mario Domenech Goulart <mario@ossystems.com.br> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes/boost')
-rw-r--r--recipes/boost/boost-36.inc24
1 files changed, 12 insertions, 12 deletions
diff --git a/recipes/boost/boost-36.inc b/recipes/boost/boost-36.inc
index 5a4faaf1d6..4bd065f13a 100644
--- a/recipes/boost/boost-36.inc
+++ b/recipes/boost/boost-36.inc
@@ -43,18 +43,18 @@ S = "${WORKDIR}/${BOOST_P}"
# Make a package for each library, plus -dev
PACKAGES = "${PN}-dbg ${BOOST_PACKAGES}"
python __anonymous () {
- import bb
-
- packages = []
- extras = []
- for lib in bb.data.getVar('BOOST_LIBS', d, 1).split( ):
- pkg = "boost-%s" % lib.replace("_", "-")
- extras.append("--with-%s" % lib)
- packages.append(pkg)
- if not bb.data.getVar("FILES_%s" % pkg, d, 1):
- bb.data.setVar("FILES_%s" % pkg, "${libdir}/libboost_%s*.so*" % lib, d)
- bb.data.setVar("BOOST_PACKAGES", " ".join(packages), d)
- bb.data.setVar("BJAM_EXTRA", " ".join(extras), d)
+ import bb
+
+ packages = []
+ extras = []
+ for lib in bb.data.getVar('BOOST_LIBS', d, 1).split( ):
+ pkg = "boost-%s" % lib.replace("_", "-")
+ extras.append("--with-%s" % lib)
+ packages.append(pkg)
+ if not bb.data.getVar("FILES_%s" % pkg, d, 1):
+ bb.data.setVar("FILES_%s" % pkg, "${libdir}/libboost_%s*.so*" % lib, d)
+ bb.data.setVar("BOOST_PACKAGES", " ".join(packages), d)
+ bb.data.setVar("BJAM_EXTRA", " ".join(extras), d)
}
# Override the contents of specific packages