aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/c-ares/c-ares_1.3.0.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/c-ares/c-ares_1.3.0.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/c-ares/c-ares_1.3.0.bb')
-rw-r--r--recipes/c-ares/c-ares_1.3.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/c-ares/c-ares_1.3.0.bb b/recipes/c-ares/c-ares_1.3.0.bb
new file mode 100644
index 0000000000..9098a9cb31
--- /dev/null
+++ b/recipes/c-ares/c-ares_1.3.0.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "c-ares is a C library that resolves names asynchronously."
+HOMEPAGE = "http://daniel.haxx.se/projects/c-ares/"
+SECTION = "libs"
+SRC_URI = "http://daniel.haxx.se/projects/c-ares/c-ares-${PV}.tar.gz"
+LICENSE = "MIT"
+S = "${WORKDIR}/c-ares-${PV}"
+
+inherit autotools
+
+do_stage() {
+ oe_libinstall -C .libs -a libcares ${STAGING_LIBDIR}
+ install -d ${STAGING_INCDIR}/ares
+ install -m 0644 ares*.h ${STAGING_INCDIR}/ares/
+}
+