aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/cdrtools
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/cdrtools
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/cdrtools')
-rw-r--r--recipes/cdrtools/cdrtools-native_2.01.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/cdrtools/cdrtools-native_2.01.bb b/recipes/cdrtools/cdrtools-native_2.01.bb
new file mode 100644
index 0000000000..35404c9c04
--- /dev/null
+++ b/recipes/cdrtools/cdrtools-native_2.01.bb
@@ -0,0 +1,24 @@
+# cdrtools-native OE build file
+# Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+LICENSE="OSS"
+DESCRIPTION="A set of tools for CD recording, including cdrecord"
+HOMEPAGE="http://cdrecord.berlios.de/private/cdrecord.html"
+
+SRC_URI="http://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2"
+
+S="${WORKDIR}/cdrtools-${PV}"
+PR = "r2"
+
+inherit native
+
+STAGE_TEMP="${WORKDIR}/stage_temp"
+
+do_stage() {
+ install -d ${STAGE_TEMP}
+ make install INS_BASE=${STAGE_TEMP}
+
+ install -d ${STAGING_BINDIR}
+ install ${STAGE_TEMP}/bin/* ${STAGING_BINDIR}
+}