aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/cdstatus/cdstatus_0.96.05.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/cdstatus/cdstatus_0.96.05.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/cdstatus/cdstatus_0.96.05.bb')
-rw-r--r--recipes/cdstatus/cdstatus_0.96.05.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/cdstatus/cdstatus_0.96.05.bb b/recipes/cdstatus/cdstatus_0.96.05.bb
new file mode 100644
index 0000000000..acff6a5861
--- /dev/null
+++ b/recipes/cdstatus/cdstatus_0.96.05.bb
@@ -0,0 +1,23 @@
+# cdstatus OE build file
+
+PR ="r2"
+LICENSE="GPL"
+HOMEPAGE = "http://cdstatus.sourceforge.net/"
+FILES_${PN} += "${datadir}/cdstatus.cfg"
+
+SRC_URI="${SOURCEFORGE_MIRROR}/cdstatus/cdstatus-0.96.05.tar.gz \
+ file://cdstatus.patch;patch=1"
+
+S="${WORKDIR}/cdstatus-0.96.05"
+
+inherit autotools
+
+do_install() {
+ install -d 0755 ${D}/${bindir}
+ install -d 0755 ${D}/${datadir}
+ install -d 0755 ${D}/${mandir}
+ install -m 0755 src/cdstatus ${D}/${bindir}
+ install -m 0644 cdstatus.cfg ${D}/${datadir}
+ install -m 0644 cdstatus.1 ${D}/${mandir}
+
+}