aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/clutter/clutter-cairo
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/clutter/clutter-cairo
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/clutter/clutter-cairo')
-rw-r--r--recipes/clutter/clutter-cairo/enable_examples.patch28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes/clutter/clutter-cairo/enable_examples.patch b/recipes/clutter/clutter-cairo/enable_examples.patch
new file mode 100644
index 0000000000..c5ed63ff12
--- /dev/null
+++ b/recipes/clutter/clutter-cairo/enable_examples.patch
@@ -0,0 +1,28 @@
+---
+ examples/Makefile.am | 2 +-
+ examples/flowers.c | 2 +-
+ 2 files changed, 2 insertions(+), 2 deletions(-)
+
+Index: clutter-cairo/examples/Makefile.am
+===================================================================
+--- clutter-cairo.orig/examples/Makefile.am 2008-08-11 16:30:04.000000000 +0100
++++ clutter-cairo/examples/Makefile.am 2008-08-11 16:30:24.000000000 +0100
+@@ -1,4 +1,4 @@
+-noinst_PROGRAMS = clock flowers bubbles
++bin_PROGRAMS = clock flowers bubbles
+
+ INCLUDES = -I$(top_srcdir)/ @GCC_FLAGS@ @DEPS_CFLAGS@
+ AM_LDFLAGS = @DEPS_LIBS@ $(top_builddir)/libclutter-cairo-@CLUTTER_CAIRO_MAJORMINOR@.la
+Index: clutter-cairo/examples/flowers.c
+===================================================================
+--- clutter-cairo.orig/examples/flowers.c 2008-08-11 16:30:04.000000000 +0100
++++ clutter-cairo/examples/flowers.c 2008-08-11 16:30:10.000000000 +0100
+@@ -11,7 +11,7 @@
+
+ #define PETAL_MIN 20
+ #define PETAL_VAR 40
+-#define N_FLOWERS 40 /* reduce if you have a small card */
++#define N_FLOWERS 8 /* reduce if you have a small card */
+
+ typedef struct Flower
+ {