aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/curl
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-11-10 10:51:09 +0100
committerKoen Kooi <koen@openembedded.org>2009-11-10 10:51:09 +0100
commitebf3936f96740e7c950a12e993d27de93de33a68 (patch)
tree58cf577f2e8f73f905dabdef8f0c235edce914d2 /recipes/curl
parente6ee9ab2e4370d6b006a1578210b38fbd72fb91a (diff)
downloadopenembedded-ebf3936f96740e7c950a12e993d27de93de33a68.tar.gz
curl-native: disable gnutls since we don't have a gnutls-native recipe
* this fixes an opkg-native build bug
Diffstat (limited to 'recipes/curl')
-rw-r--r--recipes/curl/curl-native_7.19.6.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/recipes/curl/curl-native_7.19.6.bb b/recipes/curl/curl-native_7.19.6.bb
index d395021512..b201530cf6 100644
--- a/recipes/curl/curl-native_7.19.6.bb
+++ b/recipes/curl/curl-native_7.19.6.bb
@@ -1,7 +1,9 @@
require curl-common.inc
inherit native
DEPENDS = "zlib-native"
-PR = "${INC_PR}.1"
+PR = "${INC_PR}.2"
+
+CURL_FEATURES = "zlib,cookies,crypto-auth,dict,file,ftp,http,telnet,tftp"
do_stage () {
autotools_stage_all