aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/dbus
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-24 13:01:00 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:54:52 -0700
commit6fe7cef27069415f2eba36bc640cf59013d4979b (patch)
treeb0cb8845ddc6b8bcffc50e08a2eeae98e049be98 /recipes/dbus
parentbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (diff)
downloadopenembedded-6fe7cef27069415f2eba36bc640cf59013d4979b.tar.gz
Make the do_patch apply=yes param implicit if extension is .diff/.patch
For .diff/.patch you need to apply manually, you can specify apply=no. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/dbus')
-rw-r--r--recipes/dbus/dbus-c++_git.bb2
-rw-r--r--recipes/dbus/dbus-glib-native_0.74.bb2
-rw-r--r--recipes/dbus/dbus-glib-native_0.76.bb2
-rw-r--r--recipes/dbus/dbus-glib.inc4
-rw-r--r--recipes/dbus/dbus-glib_0.74.bb4
-rw-r--r--recipes/dbus/dbus-glib_0.76.bb4
-rw-r--r--recipes/dbus/dbus-glib_0.78.bb4
-rw-r--r--recipes/dbus/dbus-native_1.0.3.bb6
-rw-r--r--recipes/dbus/dbus-native_1.2.1.bb6
-rw-r--r--recipes/dbus/dbus.inc8
-rw-r--r--recipes/dbus/dbus_1.2.20.bb6
-rw-r--r--recipes/dbus/dbus_1.2.22.bb6
-rw-r--r--recipes/dbus/dbus_1.2.24.bb6
-rw-r--r--recipes/dbus/dbus_1.3.0.bb20
14 files changed, 40 insertions, 40 deletions
diff --git a/recipes/dbus/dbus-c++_git.bb b/recipes/dbus/dbus-c++_git.bb
index 56be9bd75c..7d9db3e7a6 100644
--- a/recipes/dbus/dbus-c++_git.bb
+++ b/recipes/dbus/dbus-c++_git.bb
@@ -8,7 +8,7 @@ PE = "1"
PV = "0.5.0+gitr${SRCPV}"
SRC_URI = "git://gitorious.org/dbus-cplusplus/mainline.git;protocol=git"
-# file://fix-linking.patch;apply=yes"
+# file://fix-linking.patch"
S = "${WORKDIR}/git"
inherit autotools pkgconfig
diff --git a/recipes/dbus/dbus-glib-native_0.74.bb b/recipes/dbus/dbus-glib-native_0.74.bb
index fe19cf49ee..f41aec5a14 100644
--- a/recipes/dbus/dbus-glib-native_0.74.bb
+++ b/recipes/dbus/dbus-glib-native_0.74.bb
@@ -5,7 +5,7 @@ DESCRIPTION = "Message bus system for applications to talk to one another"
LICENSE = "GPL"
SRC_URI = "http://dbus.freedesktop.org/releases/dbus-glib/dbus-glib-${PV}.tar.gz \
- file://run-with-tmp-session-bus.patch;apply=yes"
+ file://run-with-tmp-session-bus.patch"
inherit autotools pkgconfig gettext native
diff --git a/recipes/dbus/dbus-glib-native_0.76.bb b/recipes/dbus/dbus-glib-native_0.76.bb
index 3222634884..a40e3fa24b 100644
--- a/recipes/dbus/dbus-glib-native_0.76.bb
+++ b/recipes/dbus/dbus-glib-native_0.76.bb
@@ -5,7 +5,7 @@ DESCRIPTION = "message bus system for applications to talk to one another"
LICENSE = "GPL"
SRC_URI = "http://dbus.freedesktop.org/releases/dbus-glib/dbus-glib-${PV}.tar.gz \
- file://run-with-tmp-session-bus.patch;apply=yes"
+ file://run-with-tmp-session-bus.patch"
inherit autotools pkgconfig gettext native
diff --git a/recipes/dbus/dbus-glib.inc b/recipes/dbus/dbus-glib.inc
index da1331fe4b..54997c3845 100644
--- a/recipes/dbus/dbus-glib.inc
+++ b/recipes/dbus/dbus-glib.inc
@@ -7,8 +7,8 @@ INC_PR = "r1"
SRC_URI = "\
http://dbus.freedesktop.org/releases/dbus-glib/dbus-glib-${PV}.tar.gz;name=archive \
- file://no-introspect.patch;apply=yes \
- file://no-examples.patch;apply=yes \
+ file://no-introspect.patch \
+ file://no-examples.patch \
"
inherit autotools pkgconfig gettext
diff --git a/recipes/dbus/dbus-glib_0.74.bb b/recipes/dbus/dbus-glib_0.74.bb
index d50454e7d0..149ebac702 100644
--- a/recipes/dbus/dbus-glib_0.74.bb
+++ b/recipes/dbus/dbus-glib_0.74.bb
@@ -6,8 +6,8 @@ LICENSE = "GPL"
DEPENDS = "expat glib-2.0 virtual/libintl dbus-glib-native dbus"
SRC_URI = "http://dbus.freedesktop.org/releases/dbus-glib/dbus-glib-${PV}.tar.gz \
- file://no-examples.patch;apply=yes \
- file://no-introspect.patch;apply=yes"
+ file://no-examples.patch \
+ file://no-introspect.patch"
inherit autotools pkgconfig gettext
diff --git a/recipes/dbus/dbus-glib_0.76.bb b/recipes/dbus/dbus-glib_0.76.bb
index def93511ff..35975c8f8c 100644
--- a/recipes/dbus/dbus-glib_0.76.bb
+++ b/recipes/dbus/dbus-glib_0.76.bb
@@ -6,8 +6,8 @@ LICENSE = "GPL"
DEPENDS = "expat glib-2.0 virtual/libintl dbus-glib-native dbus"
SRC_URI = "http://dbus.freedesktop.org/releases/dbus-glib/dbus-glib-${PV}.tar.gz \
- file://no-examples.patch;apply=yes \
- file://no-introspect.patch;apply=yes"
+ file://no-examples.patch \
+ file://no-introspect.patch"
inherit autotools pkgconfig gettext
diff --git a/recipes/dbus/dbus-glib_0.78.bb b/recipes/dbus/dbus-glib_0.78.bb
index 83ac7e0634..7cae6ad48c 100644
--- a/recipes/dbus/dbus-glib_0.78.bb
+++ b/recipes/dbus/dbus-glib_0.78.bb
@@ -6,8 +6,8 @@ LICENSE = "GPL"
DEPENDS = "expat glib-2.0 virtual/libintl dbus-glib-native dbus"
SRC_URI = "http://dbus.freedesktop.org/releases/dbus-glib/dbus-glib-${PV}.tar.gz \
- file://no-examples.patch;apply=yes \
- file://no-introspect.patch;apply=yes"
+ file://no-examples.patch \
+ file://no-introspect.patch"
inherit autotools_stage gettext
AUTOTOOLS_STAGE_PKGCONFIG = "1"
diff --git a/recipes/dbus/dbus-native_1.0.3.bb b/recipes/dbus/dbus-native_1.0.3.bb
index 953dac10a9..d883f0a2d0 100644
--- a/recipes/dbus/dbus-native_1.0.3.bb
+++ b/recipes/dbus/dbus-native_1.0.3.bb
@@ -12,9 +12,9 @@ FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/dbus-${PV}"
SRC_URI = "\
http://freedesktop.org/software/dbus/releases/dbus/dbus-${PV}.tar.gz \
- file://cross.patch;apply=yes \
- file://tmpdir.patch;apply=yes \
- file://fedora-compile-fix.patch;apply=yes \
+ file://cross.patch \
+ file://tmpdir.patch \
+ file://fedora-compile-fix.patch \
file://dbus-1.init \
"
diff --git a/recipes/dbus/dbus-native_1.2.1.bb b/recipes/dbus/dbus-native_1.2.1.bb
index bde742d2d5..97d27b3e9d 100644
--- a/recipes/dbus/dbus-native_1.2.1.bb
+++ b/recipes/dbus/dbus-native_1.2.1.bb
@@ -11,9 +11,9 @@ FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/dbus-${PV}"
SRC_URI = "\
http://dbus.freedesktop.org/releases/dbus/dbus-${PV}.tar.gz \
- file://cross.patch;apply=yes \
- file://tmpdir.patch;apply=yes \
- file://fix-install-daemon.patch;apply=yes \
+ file://cross.patch \
+ file://tmpdir.patch \
+ file://fix-install-daemon.patch \
file://dbus-1.init \
"
diff --git a/recipes/dbus/dbus.inc b/recipes/dbus/dbus.inc
index 9d00be1dc2..ec66960ad3 100644
--- a/recipes/dbus/dbus.inc
+++ b/recipes/dbus/dbus.inc
@@ -8,10 +8,10 @@ INC_PR = "r18"
SRC_URI = "\
http://dbus.freedesktop.org/releases/dbus/dbus-${PV}.tar.gz;name=dbus \
- file://cross.patch;apply=yes \
- file://tmpdir.patch;apply=yes \
- file://fix-install-daemon.patch;apply=yes \
- file://0001-Make-the-default-DBus-reply-timeout-configurable.patch;apply=yes \
+ file://cross.patch \
+ file://tmpdir.patch \
+ file://fix-install-daemon.patch \
+ file://0001-Make-the-default-DBus-reply-timeout-configurable.patch \
file://dbus-1.init \
"
diff --git a/recipes/dbus/dbus_1.2.20.bb b/recipes/dbus/dbus_1.2.20.bb
index fc7d8f1941..43805a5ae2 100644
--- a/recipes/dbus/dbus_1.2.20.bb
+++ b/recipes/dbus/dbus_1.2.20.bb
@@ -2,9 +2,9 @@ include dbus.inc
SRC_URI = "\
http://dbus.freedesktop.org/releases/dbus/dbus-${PV}.tar.gz;name=dbus \
- file://tmpdir.patch;apply=yes \
- file://fix-install-daemon.patch;apply=yes \
- file://0001-Make-the-default-DBus-reply-timeout-configurable.patch;apply=yes \
+ file://tmpdir.patch \
+ file://fix-install-daemon.patch \
+ file://0001-Make-the-default-DBus-reply-timeout-configurable.patch \
file://dbus-1.init \
"
diff --git a/recipes/dbus/dbus_1.2.22.bb b/recipes/dbus/dbus_1.2.22.bb
index f7aad562ae..35a5267f82 100644
--- a/recipes/dbus/dbus_1.2.22.bb
+++ b/recipes/dbus/dbus_1.2.22.bb
@@ -2,9 +2,9 @@ include dbus.inc
SRC_URI = "\
http://dbus.freedesktop.org/releases/dbus/dbus-${PV}.tar.gz;name=dbus \
- file://tmpdir.patch;apply=yes \
- file://fix-install-daemon.patch;apply=yes \
- file://0001-Make-the-default-DBus-reply-timeout-configurable.patch;apply=yes \
+ file://tmpdir.patch \
+ file://fix-install-daemon.patch \
+ file://0001-Make-the-default-DBus-reply-timeout-configurable.patch \
file://dbus-1.init \
"
diff --git a/recipes/dbus/dbus_1.2.24.bb b/recipes/dbus/dbus_1.2.24.bb
index fd8cd807fd..4e408e7bd8 100644
--- a/recipes/dbus/dbus_1.2.24.bb
+++ b/recipes/dbus/dbus_1.2.24.bb
@@ -2,9 +2,9 @@ include dbus.inc
SRC_URI = "\
http://dbus.freedesktop.org/releases/dbus/dbus-${PV}.tar.gz;name=dbus \
- file://tmpdir.patch;apply=yes \
- file://fix-install-daemon.patch;apply=yes \
- file://0001-Make-the-default-DBus-reply-timeout-configurable.patch;apply=yes \
+ file://tmpdir.patch \
+ file://fix-install-daemon.patch \
+ file://0001-Make-the-default-DBus-reply-timeout-configurable.patch \
file://dbus-1.init \
"
diff --git a/recipes/dbus/dbus_1.3.0.bb b/recipes/dbus/dbus_1.3.0.bb
index 32ac8a5079..830816fd41 100644
--- a/recipes/dbus/dbus_1.3.0.bb
+++ b/recipes/dbus/dbus_1.3.0.bb
@@ -3,17 +3,17 @@ include dbus.inc
SRC_URI = "\
http://dbus.freedesktop.org/releases/dbus/dbus-${PV}.tar.gz \
\
- file://will-1.patch;apply=yes \
- file://will-2.patch;apply=yes \
- file://will-3.patch;apply=yes \
- file://will-4.patch;apply=yes \
- file://will-5.patch;apply=yes \
- file://will-6.patch;apply=yes \
+ file://will-1.patch \
+ file://will-2.patch \
+ file://will-3.patch \
+ file://will-4.patch \
+ file://will-5.patch \
+ file://will-6.patch \
\
- file://improve-threading-stability.patch;apply=yes \
- file://tmpdir.patch;apply=yes \
- file://fix-install-daemon.patch;apply=yes \
- file://0001-Make-the-default-DBus-reply-timeout-configurable.patch;apply=yes \
+ file://improve-threading-stability.patch \
+ file://tmpdir.patch \
+ file://fix-install-daemon.patch \
+ file://0001-Make-the-default-DBus-reply-timeout-configurable.patch \
file://dbus-1.init \
"